[PC] Update #33 innovatory bug!


#1

Since update on my privet server now i’m getting a bug with massage content popping on screen Not Enough Space In Inventory and i have nothing in my innovatory.


#2

I got that also but had something in the inventory, but not so much it was full


#3

I did as well. Not at first, but then 403 bobbled a couple hours back and when I could get on again, I had that going on, even though I only had about 4 things in my inventory.


#4

Just made a post about this then saw yours. Having the same problem. When the message goes off cant interact with doors


#6

The same bug keeps popping up on our server. (PC)
It starts when there is stuff in inventory, enough that the scrollbar is visible and the warning keeps on going even after the inventory is empty. Happened to 2 people so far.
Tried in this order. Emptying inventory, logging in and logging out and even resetting the server did not help.
Changing to single player game - no message. Changing back to server - the message is still there.
Taking off armour too so inventory weight is 0% and logging in and out of server did not help either


#7

This bug happened to me too. It was on an official server. After the bug, I tried to relog into the server and got locked out. Had to restart the pc, then I was able to enter the server again. Some time later it happened again, but I was looking at the feats I believe, this time it desappeared on it’s own.


#8

Does anybody has a good workaround? This bug is happening at high frequency with me, if it was only the name appearing, but I can’t access doors… I have to exit game and wait around 15 minutes, then come back.


#9

playin is impossible for me because of this bug. all the time appearing and i cant do anything.


#10

I have this bug as well, makes me unable to use doors and other things and then I die, all the time getting Not enough space in the inventory pop-up. Makes it almost impossible to play.


#11