Performance and stability issues after June 2nd patch - Feedback thread

Hey everyone!

We’re currently aware and actively working on fixing a number of issues that started with June 2nd’s patch.
These issues include (but may not be limited to) freezes, crashes, inability to start the game, long loading times. These seem to happen more often when using a maproom or teleporting.

Our team is currently working on identifying and squashing the reason for these performance issues. To focus feedback and ease our team’s access to it, we’ll merge any previous threads reporting these issues into this one, and will continue the conversation and tracking it here.
We’ll also keep you posted about any new developments here.

Thank you for your patience and support and sorry for the frustration!

Edit: 12:15pm CEST

Server restart loop

For those of you currently experiencing an issue when restarting your server where it gets stuck in loading or saving, there is currently a workaround:
In your server installation folder, under \DedicatedServerLauncher\ConanExilesDedicatedServer\steamapps
Delete the following file and restart the server:


Game mode: Online official
Type of issue: Bug (game hangs)
Server type: PvE Official Server Exiled Lands map
Region: USA
Mods?: No

Bug Description:

Every time I try to exit the server and return to main menu it hangs at the Disconnecting step.

Expected Behavior:

Return to main menu

Steps to Reproduce:

Join online server - PvE Offical #1500 is what I play. Attempt to return to main menu (disconnect from that server).


This is likely related to something with today’s most recent mini-update. We’re looking into the issue and will update yall as soon as we have more info.


This was happening before the most recent “mini-update”.
I was hoping this mini-update would have addressed the issue.
(needless to say, I’m experiencing the exact same issue).

Same issue, but in my case, only when exiting an Exiled Lands server. Hopped out of a Siptah server immediately before that without issue. Left it on the “Disconnecting Game” for several minutes without success.
Taskmanager shows ‘Not Responding’.

Just a completely speculative thought since I cut the live Twitch link to my game only yesterday (security, etc), but wondering whether ‘someone’ has forgotten to remove something related to the weekend’s Twitchery from the game (if there was any tracking being done based on which map?)

We’re still looking into it so it’s still early to know the exact reason, but it most likely isn’t related to the Twitch integration. Sorry again for the troubles, we hope to get it resolved as soon as possible.

…coffee anyone? :coffee:


Game mode: Online official
Type of issue: Performance
Server type: PvE-Conflict
Region: Eu
Mods?: no

Bug Description:

after today’s update, my game freezed 3 times, without any notice, first time when i logged in after the update, and started running on my horse, second time when i logged in back, was able to start fighting some npc near my base and crushed again, third time clicking the “i”| buttom to open invetory, game just freezed.
no eror, game just freezed all 3 times, and I couldnt do anything about that, just restart my pc

Expected Behavior:

not freeze to crush

Steps to Reproduce:

relog and wait to random freeze that will crash eventually (my pc just freezed, nothing works, closing the game nothing, just click the restart buttom on my case and wait for pc to restart, only to run conan again and freeze again in couple of min


to be clear, this isnt happened before today’s update, everything worked perfect and it only started after today latest update.
I did not get crush from teleporting via maprooms so im not sure if this connected to other threads that opened.


Have had a similar issue. Now I’ve been unable to get back into my game. It’ll load part way and then just freeze.

So whatever you all did, do a rollback please.


Seeing similar results. Task Manager reports “Not responding”.

Unfortunately for me this has been random… not repeatable.

  • Jumped into some water, started swimming. Freeze.
  • Exited to Main Menu/Quit. Freeze. This is repeatable.

All Steam files successfully validated.


for me, the task manager couldnt even popup, no metter what i tried to do. I just had to click on my phisical buttom to restart the pc to make the pc work again.

Hit Ctrl + Shift + Esc, then click on the Options menu, and click Always On Top.

Now when your game freezes, the task manager should open over the locked screen.


Ah thank you will try this next time. much appriciate

Having the same kind of experience. Never had an issue like this before. Online private server, suddenly experiencing infinite loading screens that require a complete restart of the PC. I’m verifying files through Steam right now, hoping like hell something with my character isn’t corrupted. I was using the Pippi /home command at the time, so I literally have no idea where my character even is. But yeah–brand new problem, never encountered before today. Guess I’m not playing for awhile.

1 Like

Same here it seems every update causes issues, The updates obviously should not but do crash the game even before it starts. Whats Up FunCom !!

1 Like

game freezes when you ride horse. it also freezes if you play in window and maximize the window.


Game crashed after closing inventory and all keyboard controls stopped working only mouse controls worked. Closed game, re logged gained controls back. Game crashed when ported to an obelisk. Upon re logging, all keyboard controls were gone again and could only use mouse controls still.
Edit to add: That since latest patch the “Continue” option at launch of game is not available anymore, only “Launch”

1 Like

Technically this is a ‘hang’ or ‘freeze’ not a crash. But yeah this should NEVER have made it past QA. Total fail. Happens all over the game.


That is a game changer for games locking. Thanks for the suggestion.