Preferences won't save and keep getting overwritten

I have an old back up of my preferences, that has all the information for the add-ons that I use (and must have), so I can recover once I solve this problem…but I can’t solve this problem.

I tried deleting the ‘Prefs’ folder and let it get rebuilt, then copy my preferences back, but when I start the game, they are all wiped out again.

I also notice that instead of the prefs being stored in folders with login names, the rebuilt one just says ‘UserName’, which is odd.

Using the Steam client.

This start happening on my main game computer after I got back from a trip. I installed the game on that laptop without any of the add-ons just to login each day. That all worked fine, but now that I’m home and started the game for the first time back on my big computer, everything got wiped out.

So, I’m continuing to ‘just’ get my login reward until I can get this fixed. It would be too frustrating trying to play without my add-on data, not to mention having to reset my screen layout and UI window sizes and such every time I want to play.

At that point, the empty data from the laptop was put on your big computer and the configuration is gone.

I used to run agents from work for a while and had that every day with EffectsUI, which, however, is pretty easy to restore (just copying the config from textfile) and is my only configurable mod.

1 Like

I have an entire saved copy of the preferences. Why can’t I just copy those back over the top, even inside a specific ‘char’ folder, and have it use that the next time it start after it rebuilds it?

It might be easier to get this kind of help direct from Funcom. Sometimes the server-side version of your preferences gets in its head that it is the most recent version and will overwrite restored prefs. There is a way to force it to use your backup, but it’s honestly a giant pain in the butt and probably a lot easier to have a CM help with it.

1 Like

When you log in your local preferences get overridden by the ones stored on the server. I usually solve this by making the local file read-only, logging in, and then making it writable again.

1 Like

Installing the same addons everywhere might solve this issue, but I never bothered with testing that on my work computer. (And now that I no longer need to run that many agents, I got rid of the install anyway)

1 Like

You can. You just need to increase the number in the PrefsVersion.txt files to be higher than the one stored by the server to force the game to load the local copy instead.

1 Like

Oh, I can try that!

I see all the files just say <?xml version="1.0" encoding="UTF-8" standalone="yes" ?>. Should I make that “1.1” then?


Also, maybe important or maybe not, I notice that my main game back up prefs (thank you daily Acronis backup!) had like two login (character?) names, and then the various “CharNNNNNNNN” folders were under each of those. When I deleted the Prefs folder entirely, it rebuild it with a ‘single’ folder called ‘UserName’, and then my same (main) character’s ‘CharNNNNNNNN’ folder was under that. Do I just move forward with the ‘UserName’ folder, or do I need to do something to make it use the last name it was using before?

I thought it was supposed to be the user name that connected my Steam and Funcom accounts, but it actually used another free account I set up that was ‘steam only’ a year ago (to make a guild), and even though I then went back to my main account, it just kept using that other account name folder for preferences for the past year.

Steam is weird and can actually change where it stores your stuff if you also log in with the Funcom client. Copy your backups into the most recently-used folder. And the files you’re looking for are literally called “PrefsVersion.txt”. There’s one for your account and one for each character.


That worked great, thank you!

1 Like

Happy to help. Glad it worked. :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.