Pressing F To Loot all crashes the game 50 50

When Pressing F it makes my Game crash, and no i dont have mods installed cause of the massive stuttering that the update brought

3 Likes

Same, the server crashes when looting with < F >

1 Like

I guess stick to pressing F only to show respect?

It’s strange they didn’t catch that in the testlive, I saw a lot of reported bugs from their but I didn’t see this one. I suppose it’s possible it didn’t exist on testlive as well.

1 Like

Yeah, I had various crashes on testlive, but not related to ‘f’, and I haven’t been able to get it to happen on live branch either. But that’s all in singleplayer - @Siwanllwyd mentions server, @Toasty are you also on a server or singleplayer?

Some specs for possible elimination - Win7, i5 7700, 1060 gpu, - anything there jumping out as different from me, but something you both might have in common - Win10 perhaps, or AMD rather than Intel/Nvidia? That might narrow something down?

1 Like

Same here. My server crashes when I loot. Guess I will go and try pressing E.

1 Like

If you are having this issue. Do not use F to loot. Instead, use E and then press the spacebar.

1 Like

F to loot crashes server also for us. Maybe funcom can chime in on a possible patch for this.

Same here but not only with F. Even if I press E it does nothing, does not access the corpse’s inventory, then just crashes not long after that. Also tried holding E so I could choose the “INTERACT” option off the wheel and it also did not allow me to access the inventory. Thought it was a mod but I see some above are having same issue without mods. Crim - see this?

1 Like

Any update on fixing this?

I was tearing my hear out trying to pinpoint this. Thanks all.
Does Funcom know about this? Are they working one it?

It also crashes the server when you press F to loot a chess or a bundle of items you dropped on the ground.

Thanks for finding this.

My mod list
880454836 - Pippi v3.7.5
1673617274 - COOP_Boss_HP
1629644846 - KerozardsParagonLeveling
931088249 - BetterThralls v1.9.16
1300370962 - Teleportation
1630013177 - ItemSalvage
1426203926 - CompassIcon
1696888680 - CraftyCounters
1454643205 - StraysStayDry
1403991684 - Exile Architect
1369802940 - Emberlight v3.2.2
901911361 - Glass Construction and More
1401061998 - PRN_NPCEquipmentLoot
1928978003 - Northern Timber v2.3.10
2010870025 - High Heels System 3.2.2
1417350098 - Aquilonian Females
1273074761 - 75% more Women
2048887981 - Shameless & Shy M&F
1368652757 - Skimpy Armors (2018)
2018425805 - Emotes for Thralls v2.1.5
2093332332 - Void Storage
880177231 - Pythagoras
1382183303 - Pythagoras Support Beams
1855055876 - Arena Pier 1.4.6
1444947329 - LBPR - Additional Features - v7.1.4
1959174056 - Builders Workbench Remorn v2.3.0
1369743238 - Less Building Placement Restrictions - v7.3.11
864199675 - Pickup+

2 Likes

Update to this. Anyone running Conan Exiles Dedicated Server launcher? Everytime someone pressed the F key it restarts the server. Literally Ill check the dedi and the server is restarting. Idk if it has anything to do with it but hopefully funcom can chime in on the issue as not all servers are having the issue but a lot are.

1 Like

Ups yeah i am Singleplayer sorry i forgot

1 Like

Ah, darn. I was kinda hoping that might narrow it down - but if you are getting it on singleplayer and I’m not (both without mods), then that suggests maybe there could be a connection to a difference in our machines. I believe I saw on another thread that you are using Windows 10? (while I’m on Windows 7) - Could that difference be enough to explain it? Is everyone who is experiencing this problem using Win 10, or are there other OS involved as well?

1 Like

I’m using the server launcher on exiled lands but we don’t have this issue.

1 Like

This happens has been happening on my server as well since the last patch this week. It happens whether pressing F on the keyboard or Y on Xbox Controller when attempting to loot all. After that nothing responds and finally I get disconnected after a few seconds. The following is recorded in the logs showing the ServerMoveAllInventoryItemsChecked function not being found causing a critical error:

`Script Stack:`

`FunCombat_PlayerController_C.ExecuteUbergraph_FunCombat_PlayerController`

`FunCombat_PlayerController_C.ServerValidatedQuickLootAll`

`[2021.10.23-06.15.12:916][941]LogWindows:Error: === Critical error: ===`

`[2021.10.23-06.15.12:916][941]LogWindows:Error:`

`[2021.10.23-06.15.12:916][941]LogWindows:Error: Fatal error: [File:D:\B\tech_exiles\code\Engine\Source\Runtime\CoreUObject\Private\UObject\ScriptCore.cpp] [Line: 1137]`

`[2021.10.23-06.15.12:916][941]LogWindows:Error: Failed to find function ServerMoveAllInventoryItemsChecked in FunCombat_PlayerController_C /Game/Maps/ConanSandbox/ConanSandbox.ConanSandbox:PersistentLevel.FunCombat_PlayerController_C_0`

`[2021.10.23-06.15.12:916][941]LogWindows:Error:`

`[2021.10.23-06.15.12:916][941]LogWindows:Error:`

`[2021.10.23-06.15.12:916][941]LogWindows:Error: !0x0000000000000000`

`[2021.10.23-06.15.12:916][941]LogWindows:Error:`

`[2021.10.23-06.15.12:923][941]LogExit: Executing StaticShutdownAfterError`

`[2021.10.23-06.15.13:889][941]LogWindows: FPlatformMisc::RequestExit(1)`

`[2021.10.23-06.15.13:889][941]Log file closed, 10/23/21 01:15:13`

Hello all of you for me removing Pickup+ from the server or singleplayer game fixed this so if you have it installed maybe take it out of the mod list. hope this helps.

1 Like

My antiquated rig:
CPU Intel(R) Core™ i7-2600 CPU @ 3.40GHz 4 Cores
GPU Radeon RX 570 Series (driver 21.6.1 from June as the newest drivers don’t like my old card)
Windows 10.
Was experiencing issue (F or E to loot corpses is unresponsive but then causes server to crash 10-20 seconds later) on Gportal rented private modded server. Now on ServerBlend and still testing things out but not seeing the same issue yet.
EDIT: Played all day today with no issues, same with other 2 players. I don’t use Pickup+, never have, I always use Unlock Plus (with Pickup) by Testerle and I still use it - no problems. I did remove a bunch of other mods though. Can’t say for sure if any of them were causing an issue.

1 Like

I am having the same issue, both on my server and in single player mode. Server runs Siptah, but used exiled lands for single player. Every time I press the F key to loot, I crash. I am not using Pickup +, I am using Unlock + w(Pickup) though.

Update: So far, for me, the issue was the mod MultiChar - which I will miss.

Mod problem. Literally every patch, you NEED to be testing your mods and not eagerly pointing fingers at the game without bothering to do basic troubleshooting. CHECK YOUR MODS.

Any mod that hard edits FunCombat_PlayerController and has not been updated will cause this crash. Pickup + just happens to be the one most commonly used (and has since been updated, so make sure you are using the latest version), but there are others.

Once again, not a game problem. It’s a mod problem.

4 Likes

Didn’t the OP specifically say there were no mods installed and the error still happened? Toasty: “and no i dont have mods installed.” I’m thinking you need to consider all possibilities, investigate methodically and not jump to conclusions either way.