Problem with subtitles

In my game for some reason, there are no subtitles in Russian when the characters communicate. Above the heads is a chat window, but no text. Same in the cut scenes.

At the same time, when I launch the game, everything seems to be in Russian. But in the options selected English. Changing the language does not give anything. If you restart the game with the selected English in the options, the game still runs in Russian.

P.S. Subtitles in the options included.

Nobody will tell you anything? Only English subtitles work for me … any others don’t want to work :frowning:

The released patch did not fix the subtitle problem … but I guess it should not. It’s sad.

Here on the Steam forum a person wrote that he had Russian subtitles for a resolution of 1920х1080. And if it rearranges to 1600х900, then they stop working. But with English subtitles there is no such problem.

I myself can not check it because I have a monitor resolution of 1680x1050. The game basically does not give me such permission to choose. At the same time, the default screen mode is “in a full screen window” and the resolution is not selective (the game correctly determines my resolution at this moment). But any changes to the screen mode or resolution are not saved. They change when they are set, but it’s worth getting out of the options by pressing the “save” button. Everything is reset to the original settings again.

P.S. And why can I not choose my screen resolution at 1680x1050 at all? https://i.gyazo.com/a11c0b22ef8e5d0a72ad27204ee1820c.png

How are you? Still not playing …

Hi this is Mark from TBLC, we have fixed the issue. Patchfix coming in a couple of hours! Sorry for any inconvenience!

2 Likes

Super! I will wait.

1 Like

Now everything is good! Thanks Mark!

1 Like

good to know! thank you for hanging in there! I know the subtitles are very important for people!