PS4 Patch 3.0.2 - Discussion Megathread

official server, siptah, ps5: maelstrom enemy´s still stay after the storm.

I’m wondering the same.

Yea, i have the same problem. :weary::v:t4:

There have been multiple attempts at fixes. It’s not like the team is doing nothing, they just can’t seem to get everything right. And as is often the case with patches, for every bug they fix it creates another. It’s unfortunate, but that’s just how it goes.

1 Like

Same thing. Siptah on PS4 is NOT playable at all for me. Broken. Solo mode. Normal exile land loads, but NOT Siptah. Crashes before loading. Blue screen, CE-34878-0. Come on Funcom. This is so frustrating. Pay for an expansion I can not play anymore.

2 Likes

Keyword attempts. Last attempt did nothing

Wonder why the game is still unplayable. Like how on earth could you guys mess up this bad. Does not matter if it is ps4, pc or ps5. And from what I have seen Xbox is not getting out of this unscathed. Game is unplayable. On ps4 and ps5, pc as well, good look getting into a game to begin with. Every single time you just crash as soon as you try to load in. Does not matter if you are trying to play on single player, a official server, co op or a private server, you just crash and are unable to actually play the game. Great job. FFS. But lets focus on the cash shop and micro transactions … good god.

2 Likes

I managed just fine with it for a while now. I’m just starting to get the lag when I tried to play last night with most of the servers I’m on.

I have been playing for several hours each day since 3.0 released.

My experience has not been as bad as others here are reporting, I am able to connect to my Server without issues, and there are minimal server performance hiccups occasionally.

Yellow Lotus Potion use breaking Sorcery Progression is the biggest issue for me currently.

I ran the Dregs last night. Glowing Goop Bushes are currently invisible, you can still harvest them.
Also, the red notebook after killing the Abyssal Remnant is invisible, but can be read if you remember where it is…

PS5
Hardwired High Speed Connection
PVE Official Server 3504

2 Likes

How long does it take to fix the Problems on PS4? I cannot play a Game that i paid for since 3 Weeks. And i did not register as a Testperson. I would be happy if i can at least play the game without Sorcery. Is it not possible to bring the Game back to the Status before the Update ?! This must be a big Joke. Do you really think that i pay you Money in the Future after this?

4 Likes

Exept one place i keep crashing the game runs good for me (official pve-c siptah, quite crowded server)

@Rollotomozi

My own game play exactly mirrors what you described.
My online gameplay I do have to slow my horse to a walk or dismount entirely when approaching larger, bases or I will lock up.

I would also add that horses now have a sweet spot which can be very maddeningly subtle to find when remounting. I usually find a horse can be mounted only from one side and the spot is quite small somewhere around the shoulder area. Find the spot remember the spot and don’t expect to mount in an emergency because it won’t happen.

And Yes that stupid recipe book, I couldn’t see it and will have to run the Abysmal Remnant again soon and try again, we only had time for one of us to find it before the acid refilled.

And zombies are still randomly invisible. By the way anyone else suddenly have zombies disappear?

Do Zombies disappear after a certain number of days? I think we’ve lost 3 now since last week. Our log said they decayed?

1 Like

Yes Zombies count as thralls. So if thrall decay is on, they will also decay. At least that is how it’s supposed to work. If you already have it disabled and they’re still decaying than it’s not working properly.

2 Likes

23 días y sin respuesta…:sweat:

Can we please get an update on where funcom is at on fixing ps4 crashing and loading issues? I haven’t even been able to load in and refresh my base for several days now. I just get an infinite loading screen.

4 Likes

I honestly don’t think we will see support going forward on PS4 with how they have been silent.

2 Likes

PS4 load screens are 4-6 minutes between jumps while PS5 is measured in 5-20 sec.

Can not confirm that if you mean loadingscreen for entering and leaving dungeons or transporting to obelisk.
My friend at ps5 and me at ps4. Sometimes it’s me sometimes it’s him who is up to 3 minutes longer in the loading screen. His or my character is already availible and can be killed.
That was the same before 3.0 but after 3.0 or i think 3.01 is the loading time longer for both.

Is there any chance of the team updating the PS4 version of the game so it runs better fps? Or even getting a PS5 version of the game with better FPS? The game is very hard to play with constant frame drops.