PS4 Performance and technical issues - Feedback thread

Hello, I got this game with the PS+ free offer. Play it since then on a daily basis.
I own an early 7015 B PS4 Pro Model. Its a great game but it has a horrible performance in singleplayer offline and on official PVE servers i played on. I really really wonder how so many issues could get passed the QA process.

I tried different things to solve any of the performance issues to no avail. First thing i did was to initialize my console with completely wiping the hard drive over night. Than reinstalled the game. Its the only game on my console right now. This changed nothing in termes of performance. It was still version 1.12 of the game.

Issues the game has in single player offline:
As soon you leave the start zone in the desert and reach the river section the framerate stutters consistently and like every 20 sec the game completely pauses for no reason for several seconds with not a single thing build and no enemy in sight.
resources like rocks, trees, iron ore often just vanish for several seconds as soon as you try to harvest them. Than they reappear. Audio is horribly delayed aswell. Opening chests often pauses the game for several seconds as well. Equiping the torch also pauses the game for several seconds very often and so does opening the map with the D-Pad

Online is pretty much the same. Exept one things wich is strange. these pauses like every 20 sec are not nearly as frequent and long here as they are in single player. even considering there are large builings. In singleplayer the enemies at least were moving smoothly and you could follow what they do. Online is a complete mess. I play on official PVE Server #3025 in EU Region. The server reports with 29 ms Ping. Sometimes a bit higher. No matter how many people are online (i sometimes had as little as three other persons online on a 40 slot server) everything that moves be it wild life or enemy npc they all horribly lag and teleport around like crazy. Deers are the worst.

Fighting the albino bat on the tower of bats? Pointless. I tried 5 times with always the same behaviour. I approach the bat and its not moving at all for like 30 sec and i beat the crap out of it without making any damage. Than all of a sudden the scene changes and it teleports forward towards the stairs while i take huge amounts of damage. Than its standing still again. Next time it moves i am dead. There is also almost no audio cues from it and if there are they are not related to anything it does or doesn’t do. Camps with enemy NPC also behave this way very often.

Things i tried:
Turning boost mode on/off has no effect
changing the output resolution of the PS4 to 1080p instead of 4K has no effect.

BTW: The Update to Version 1.38 made all of this even worse. !!

I than used my external SSD i have for my desktop computer for audiorecordings and moved the game to it. There are improvements and even fixes in certain areas.

Audio is no longer delayed. Resources don’t vanish and reappear seconds later. Calling up the map works instantly. Equiping the torch doesn’t Pause the game. Opening certain chest doesn’t pause the game. Things that aren’t resovle are the overall stuttering. Games still pauses rather frequently for several seconds in SP offline. Online lag remains the same. Every boss fight so far i did online on the official PVE server didn’t go as intended. I finally beat the bat by bringing a greater croco and alot of aloe extract potions

I am curious how the game can be release this way. I don’t mean to be rude but i highly doubt that none if it ever surfaced in your testing of the game. The problems are so severe and plenty that this is very unlikely.

greetings

4 Likes

My PS4 500GT slim runs this game pretty smoothly, but my PS4 Pro has huge perfomance issues. Game is laggy as hell even on empty server.

1 Like

I hope you fix all these people things first than after that can u fix an old bug. Which is the physics. I posted bout this and i still see people stillhave this problem and never been fixed.

1 Like

Im wondering about the QA process too, because it’s laggy as hell right now on Pro and it stills remains since May 2018, I can’t imagine someone in Funcom playing this and thinking it’s an alright port, it’s a complete mess.
Online is getting worse for me now, the Audio Delay can go up to 15 seconds, Asagarth is full of invisible NPCs and most of the time legendary creatures is a pain to fight due to the huge lag feeling
Hope the “wrapped up patch” will change something, it’s nearly impossible to play right now.

1 Like

Any update on Ps4 Pro performance fix?

If it hasnt already been stated , issues on Ps4 Pro Include.

  • Invisible Thralls
  • Terrian not loading
  • Props not loading
  • Players invisble until interaction
  • Combat delay (not Internet)
  • Stuttering
  • FPS drops

It’s out now:

Great! Look forward to it!

Having a job sure takes the fun out of fixes 6 hours and counting

Yeah. Great Update. After today’s update all Asian servers are down again. Good Job again Funcom!!!

I have people playing on my server right now no complaints sounds like gportal issues

I found the game always interesting and got it now trough the +free offer. I played until now, but thanks to your patch it is not playable anymore. NPC lagging worse than ever, player bodies zipping trough the map, server crashes … yeah nooo fun at all. Great thanks for the patch -.-

Patch fixed no performance issues on ps4 pro for me, it did however make opening inventory lag. :frowning:

1 Like

So, your patch dropped today, version 1.39, I assume?

Only helps PS4 pro? What about other millions who are like me with 2013 PS4? Nothing has changed after downloading 850 megs of lag, stutter and crashes. Please help us. I am paying customer, not free game. Also bought year 1 season pass. Need help in offline - co-op.

Since the 1.39 patch (PS4Pro - Single Player, with and without co-op):
EDIT: The torch issue returned. The longer I play with a torch in my inventory, the longer the freeze now.

FIXED:

  • Selected weapon taking a minute to display and be usable; It’s instant now.

PARTIALLY FIXED:

  • NPCs show up faster, but are still somewhat delayed.
  • Inventory of corpses shows up quicker but is still somewhat delayed.
  • Moving over a torch causes a brief freeze; the length seems to depend on how long I’ve been playing with one in my inventory (the longer the playtime, the longer the pause - it used to be 1-3 seconds, but now goes as long as 6).

NOT FIXED or NEWLY BROKEN:

  • Shooting the first arrow now causes a freeze twice as long as before the patch - it is now upwards of 5-8 seconds (up from 2-3).
  • Cannot put Slaver/Taskmaster thralls to work in Artisan stations of any kind.
  • Some corpses never appear (though they can still be looted/harvested).
  • Game/server itself takes twice as long to load after the initial menu selections; progress bar does not gradually advance, but after a couple minutes will jump to nearly full.
2 Likes

Please report server issues to the appropriate place linsted here: https://conanexiles.gamepedia.com/Useful_links#Issues

If the situation has changed, but these have become connection issues on Official servers, reply in detail to Official servers connectivity issues - Feedback thread

Hey @Porpman

Could you elaborate a bit more about this? You’re movign it from your radial menu to your inventory?

I have the torch issue aswell , having a torch on radial and pulling it out to use , causes a large freeze, I assume its the amount lighting added. Also opening any inventory freezes for the first time , but I think thats official server lag. Hope this helps.

I’ve noticed this same exact thing. When opening the radial menu to select a torch it’ll freeze for a few seconds.

All kinds; if the torch is highlighted in any manner, it occurs.

  • If the torch is in the radial menu, and I highlight it, the game freezes.
  • If the torch is in my inventory and it gets highlighted for any reason (I move the cursor onto it, or inventory shifts causing the torch to move onto the cursor) the game freezes.

It used to be a pretty consistent brief freeze (1-2 seconds), but now it seems the longer I play without highlighting the torch, the longer the freeze is when it happens. The longest freeze I’ve encountered is around 5-6 seconds.

So far this is only with Torch and Improvised Torch This does not seem to be true for the Glowing Stick which does not cause a freeze.

By freeze, I mean all animation stops and the controls are unresponsive; time does not advance during the freeze.

EDIT: Further testing has shown that if I move the crosshair pointer over a container (chest, crate, et cetera) that contains a torch, the same freeze will occur, whether or not the torch is displayed in the list of contents. Additionally, the freeze will occur again when the container is opened and the curser is moved onto it, as above.

Before this patch, my pve base would render in after about a minute… Now its around 3 minutes…

1 Like