Purge bar max out and nothing happens


About the Purge since the game has been officially launched, the “Purge bar” load until the top and… nothing happens! We had to force a purge in the server console for it to happen, I don’t know if is only on our server or someone else had this issue.
Our server is hosted on GPortal, we have a few steam “mods” on it.
Shaved Female (April 2018)
Wood Chips - Don’t Smoke with Bark
LitMan Loot Legendary Chests
LitMan Level One Fifty Six


Hi, same here on g-portal private server. Bar is at the maximum but no purge, how did you launch the purege manually? I would like to use it on our server.

No mods

Could be happen on privat server, that purge is on, but not startet, with a simple command “startnextpurgephase” purge is going online and work the rest of the time :slight_smile: How to Open the Console? well with the “Insert” button it works for me, then “startnextpurgephase” copy past this and press “Enter” , happy purge

Thank you for the command, but yes I hope that we are now supposed to be released, that the purge should work …

I cant get the purge meter to even function, any ideas would awesome!
Tried every setting.

Hi! I want to clarify what happens when The Purge activates. It will get activated at a certain interval, which is dependent on the server settings. Once it’s triggered, an eligible clan will be selected and be affected by the purge. This means that your clan may have a full purge bar and the purge event may have started, but your clan could still be unaffected by it.

If i am correct, to fill the purge bar, you need to use the command first FillAllClanPurgeMeter (something like that type the first letter the server will give you the command) then you can launch the StartNextPurgePhase. It suppose to work.

Hi. i play on the same private server as the topic owner, and we have only one clan.
The thing is that the purge meter is at maximum and nothing happens. We play several hours (8h+) and still no purge, so we try to use the console comands, but the normal console commands (“FillClanPurgeMeter” and “StartNextPurgePhase”) does not work. So we use a weird command: “StartPlayerPurge”. Then it worked, but again, once the meter is full the purge is not triggering.

Our purge settings are as following:

  • Enable Purge = (checked)
  • Purge Level = 6
  • Purges Per Day = 24
  • Restrict Purge Time = (unchecked)
  • Purge Preparation Time = 5
  • Purge Duration = 30
  • Minimun Number Of Online Players = 2 (yes, there were more than 2 of us online)
  • Allow Building = (unchecked)
  • Purge Meter Trigger Value = 900 (we try even with “1”)
  • Purge Meter Update Frequency = 20

it feels more like “purgebar is full and u are ready to get a purde” but the Event isnt startet yet, so the BAR just tell you if u are able to be selectet to be purged, if myself understand this right. So there is a another trigger that starts the Purge Event ? :slight_smile:

Our server is a private one, only 1 clan, and only 1 HQ, kinda’ don’t have WHO to choose

have a private server also, all players are member of same clan so only one clan on server. the purge was working fine up until around launch. the purge meter is full, but after days of playing something like 8 hrs a day, still no purge!!! I’ve tried monkeying around with the purge settings, restarting the server - nothing works! I will try out the console commands you guys recommended to see if I can get one to go…

But from what you’re saying the devs put in some sort of clan rota for purges but if there’s only one clan… what does the game do? fill in with a bunch of empty ai-generated clans to rotate through? or what?

ok so the commands fillplayerclanpurgemeter and startplayerpurge worked, we’re getting a purge at last!!! HOWEVER!! I have the purge lvl set at 6 and the purge is happening at one of our T1 area bases, not either of the T3 area (Northern) bases??? I thought that wasn’t supposed to happen?

Yesterday on the official server there was a message that the purge will begin in 10 minutes, but after 5 minutes there were reports that the purge failed. It did not even begin.

For a 70 Player server 24Times a day seems to low. Some are getting it twice… others never got it within a week.

Also Purge seems bugged, the alert is comming and after 1 min it says the purge is over, but we have 10min. Perapre time… can you confirm a bug with it?

I do have the same problem. The Purge meter of our clan is full so are 10’s of other clans purge meters are full stil nothing really happend! So what do i completely miss??

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.