Purges Still Bugged/Purge Meter Full Never Comes

Game mode: Online Private
Type of issue: Bug
Server type: PVE
Region: North America
Mods?: Yes
Edition: Steam

Bug Description:

Purges are still really buggy. I have players with purge meters at 150% full for 3 days and no purge ever comes. I have used every purge command in the Admin Console Wiki page, the only two that have done anything are to empty the clan meter, and fill the purge meter. It empties or fills it, but nothing happens.

Installed Mods:

Pippi - User & Server Management
Nocturnal Gods Clothing & Accessories
Immersive Armor
WARRIOR Mutator for Conan Exiles
Shadow of Skelos - Extended
Shadows of Skelos Vol 2
Beyond Stations
Beyond DĂ©cor
Glass Construction & More
Northern Timber
Dedicated Storage
Thrall War Dungeon Mod
Barbarian Barber
The Age of Calamitous
Endgame Extended Weapon Arsenal (EEWA)
The Forgotten Lands
Hosav’s Custom UI Mod
Building Shortcut Bar
Stacksize Plus
Better Thralls
Less Building Placement Restrictions
Unlock Plus with Pickup

Steps to Reproduce:

Server Purge Settings
Purge: Enabled
Purge Level: 6
Restrict Purge Time: No
Purge Delay: 5
Purge Preparation Time: 15
Purge Duration: 30
Minimum Number of Online Players: 1
Allow Building: No
Purge Meter Trigger Value: 35,000
Purge Meter Update Interval: 10
Initial Purge Delay: 20

  1. Player is single member in clan
  2. Player plays game until purge meter reaches 150% full
  3. Player Continues playing for 3 days
  4. As an admin I join the player’s clan and use the command StartPlayerPurge and wait and nothing happens
  5. Then I try StartNextPurgePhase and waited and nothing happened
  6. I promoted myself to clan GuildMaster and the player left the clan, and then I invited the player back into the plan and waited and nothing happened, promoted player back to GuildMaster
  7. While still in the clan I used EmptyPlayerClanPurgeMeter and the purge meter did reset to 0% full
  8. I waited and then used FillPlayerClanPurgeMeter and waited, and nothing happened
  9. I tried StartPlayerPurge, StartNextPurgePhase again with waiting period between commands and nothing happened.
  10. I used EmptyPlayerClanPurgeMeter again and tried using StartPlayerPurge, waited, and tried StartNextPurgePhase with the empty meter and nothing happened
  11. I used Pippi Admin control panel to remove the player, and self from the clan and waited
  12. Added Player and self back into the clan and retried commands, nothing, filled clan purge meter again and tried commands again and nothing happened.
  13. Reset purge meter back to 0% and guess we will just have to hope that when it fills up again naturally hopefully the player will get a purge

With all those mods, who knows?
and I doubt FunCom will do anything, unless the purge isn’t working with NO mods installed.

But there is a certain way of building, that will keep the purge from happening.
Check Wak4863 YT to see if this could be the problem.

1 Like

May I ask where the players buildings are located? Since Funcom added a “no purge zone” to the exiled lands some time ago.

1 Like

I had this issue before 2.8 Update too. Base was near the Savanna. Purge Meter was filled 100%, but a Purge never started. Not even within Purge Times on an official PvE Server. Other players were being attacked though.

Now on v 2.8x my Purge Meter hasnt reached a potential attack yet. Will going to respond back later. My Base Location is similar as last time.

1 Like

The player’s base was located in H4

Same here, other player’s have had purges, but for whatever reason the purge just wouldn’t happen. Then, the player finally got a purge after I reset his purge meter, and the purge only had one wave and just stopped after one wave. He has since had another purge and it went through all the waves of the purge. But its just inconsistent, and the console commands don’t always work properly - probably because the purge system itself doesn’t work properly.

Unfortunately I’ve had the same issue when playing on a vanilla unofficial server with no mods at all in the past, the purge system having buggy problems isn’t a new problem.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.