Rented GPortal server won't show up after today's patch

Anyone else have this problem?

My Gportal page says the server is online and running. But then it periodically seems to switch to saying “updating” (even when I have not made any changes or asked it to restart).

On the PS4 game itself, the server no longer shows up. It was marked as a favourite before, and worked fine. Now it no longer appears in favorites or in history, or in new searches for the server name. It’s gone, even though my GPortal account is paid and tells me it’s up and running fine.

Any ideas what the cause of this might be?

I Cant Find the official server i played on, it also got removed from my favourites

Are any other servers showing up. People are going to need more information to help. Good luck.

Cant find official server #3076 played on it a few hours ago, but after the update it is gone

All kinds of servers are showing up on my game list, official and unofficial. My own GPortal server says it’s “running” on the GPortal website. But it doesn’t actually show up as an option in the game itself.

In fact, the GPortal page says my server is continually “updating”. Periodically it will go green and say it is online and running. But then it reverts to a greyed-out “updating” icon. And I am not asking it to update. It just decides to be in perpetual updating mode.

UPDATE: Now the GPortal U.S. site says it’s down for “maintenance.” So it may be a wider problem related to meshing GPortal with the new patch.

What ABOUT the official servers

This happened the other day for about an hour. All US based server went down. I was online when it went down today. My server showed up and running on their page. Then about 30 minutes later the page showed a maintenance message.

@Xochikawuq I will have to check my server tonight looks like hotfix is interacting with servers. I

May be tied to this

1 Like

All North American servers are down… Official, and rented. I am not sure what the reason is as of right now. But one thing is certain… We will not be playing anytime soon

My private server is up (according to gportal) but neither it nor the official servers I frequent are available. I was actually on my private server 15 minutes ago, so I know it was functional. Unfortunately, I restarted the server to switch it to PVE mode and now I can’t get back in because it no longer appears in the list.

Is anyone aware of any sort of statement from funcom about what the probem is and how long they expect this to persist?

The only statement that’s been released that I see is this which relates to PS4 servers.

My main (rented) server has been down the entire day, more than 6 hours now.

Hello @Xochikawuq, thank you for getting in touch!

We’ve experienced some issues that affected specific groups of servers, which should be solved by now.

while you’re at it work on climbing, it’s been awful.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.