Repeated crashing, can't build!

Game mode: Singleplayer
Problem: Crash
Region: Shattered Basin

In a game where the combat has been made frustrating by enemy AI that makes all enemies no matter how strange the team up all aggro on me at the same time I have found some solace in the extensive building mechanics of this game. But when I can’t place a single sandstone wedge or foundation without the game blue screening with “An error has occurred in the following application.” then what is the point of playing this game anymore? The farmings not fun, the combat is not fun, multiplayer is not fun, so if I can’t even use it as a creative outlet, why play it? I don’t know WHAT you did in this last update, but the game is more broken than ever. I can’t place even ONE foundation in the cave at shattered basin before my game crashes and it’s not how I want to spend my limited free time, reloading the damn game. Disappointment simulator 2019. I’ve reloaded and had the same result at least 12 times, and I’m done. I’d rather play something else now.

Steps on how to reproduce issue:

  1. Craft a foundation.
  2. Break the nodes by the far end where it makes a little circle with a dead end.
  3. Press R1 to crash your game.
  4. Suffer.
1 Like

Have you tried building some where else. Update has patch to prevent building in some spots.

1 Like

The crashing should not happen though.

A few questions:

  • Does the crash give any more details?
  • Is there anything else which makes the game crash or misbehave?
1 Like

Hey there @ZeroGHero

We’re sorry you’re experiencing these issues. Please make sure to send the crash report within the PS4 dashboard when you get this error, so our team can look into it.
Thanks for your feedback

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.