Request Bug information

Game mode: [Offline | Singleplayer]
Problem: [Crash | Bug ]
Region: [Here]

Since the patch, some bugs remain:

  • In the workbench menu the icons for standards objects are invisibles.
  • The game keep crashing after one hour for me (half an hour for a friend)

I try some “solutions” proposed by FUNCOM:

  • Clear the cache: no result
  • Completely remove the game and install again: no result

I don’t try yet :

  • Suppress my save: I really don’t want to suppress my progression.
  • Reboot the Xbox to factory configuration.

If someone have already tried the two last “solutions” tell me the result.

Reading the recent FUNCOM answers to other players, it’s not look like a fix patch will come soon.

I’m on Xbox one S and I have à Good connection Wireless.

Steps on how to reproduce issue:
1.Open any workbench armor,forge,…

Hello @Shigure36, do you also have issues playing online?

Assuming that you’re hosting your co-op sessions, do you experience crashing with the same frequency while playing solo as when playing with a friend?

I never play online, so I don’t know.

You guess right,I’m hosting co-op sessions. During those sessions the crashing frequency is the same for me and my friend. Just before, we have important display problems: freeze and loading partial textures. During those sessions, when I was the host my friend can see all the icons in every workshop but I can’t. When he is the host, I can see all the icons but he can’t.

Maybe not related, but since the last update(not the patch) the loading time is very long.

Could you share more information regarding the connection speeds for both you and your friend?

Are you to test having both your consoles connected through a wired connection rather than wireless?

Do you experience crashes with the same frequency when playing alone?

For me:
Download speed wireless:71 Mbits/s ; loading speed wireless: 81,13 Mbit/s
Download speed with wire:573,87 Mbits/s ; loading speed with wire: 67,26 Mbit/s
For my friend I’m not sure but aproximately 25Mbit/s

I tried a wired connection:(only played 35 minutes too short to make crash the games), the game don’t freeze but a little problem of loading partial textures and a very big part of the map not loading at all( land + mountain).No improvement with the workshop.The loading time is a very little better.

Yes, we experience crashes with the same frequency when playing alone. For the wokshop issue, a player find a trick who solve for a moment the probleme: take out the trall, quit the worshop, and re-open the worshop and put the trall, all the recipe are visible until the next deconnection.

This is just my hypothesis, but in the last DLC something has impacted the loading times; indeed since this update the loading times are longer, the loading of the decor and textures not work well. The same applies to the problem of workshops.

Any update on the work bench menu not showing items. Still having this problem and so is others I play with. It’s been doing this since the last major update and I wish this would get fixed.

I tried a long session with the cable: after an hour the game begins to play and problems of loading textures appear constantly more or less important. Some Npcs no longer appear: the giants in the northern cave, the skeletons at the bridge of the traitor and the apostle of Ymir. The big problem of loading the landscape is reproduced, but is linked to teleport via the corrupted pillars ( here the doline). An hour and a half and the game didn’t crash.

1 Like

Unfortunately, it looks like we’ll be waiting another 2-3 months for this fix. :expressionless:

Only if they work on it. Until then, we must wait. If it’s to long look for another game(what I did).

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.