Right Bumper used in menu freezes all buttons have to hard quit game have uninstalled reinstalled not fixed

**Game mode: Online private
Type of issue: *[ Select one: Bug / crash?
Server type: PvE
Region: USA west coast
**Hardware:**Series X, elite series 2 controller, standard controller (tried both)


Bug Description: whenever right bumper is pressed all buttons on controller become unresponsive, only the xbox button will work and I have to restart the game to fix e.g. pressing right bumper to split an item in inventory, RB to repair and item at blacksmith bench , any press of right bumper to interact with a menu item freezes button, player is still doing slight movement animations on screen but can’t exit menu or do anything.

A clear and concise description of what the bug is.


Expected Behavior:

A clear and concise description of what you expected to happen.


Steps to Reproduce: interact with any item in a menu using Right bumper, right bumper is fine for combat it only freezes on integration with menu items

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

Anytime I access the more tab using right bumper controller becomes unresponsive, have tried other controllers, no buttons will work get me stuck in the menu and have to restart game, I have already uninstalled and reinstalled twice and didn’t fix it, really need this fixed since RB is used for everything from repair, split controlling thralls etc, any help would be much appreciated. I also don’t have any health bars on any enemies, no status effects or anything shows during combat RB works fine in combat just not in menu’s

1 Like

@Community

Hey did you get your problem fixed?

I am not sure, it isn’t solved , I haven’t got it fixed or even any idea of how to fix it.

Is your controller wireless?

Yes wireless

Try hooking it up to a usb cable, updating the controller firmware then renew the link between your controller and xbox (the little circle button near the left bumper). Next, run the controller input sensitivity test. Once you’ve run through that checklist, launch Conan with the usb cable hooked up to your controller, then see if RB still has a hissy fit with the menu.

2 Likes

Greetings,

We moved the other existing topic to keep all the information in one place.
@Lucidique thank you for your collaboration. Your suggestion seems to be the best course of action at the moment.

@Timotaio, please let us know if the issue still persists after performing the test.
Thanks in advance.

2 Likes