Sacrifical Stone: Unable to add thrall after game tweek update

Continuing the discussion from NEW Bug Report Template:

Platform: Steam
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Isle of Siptah
Server Name: =SERVER NAME=
Mods: =MODS=

Bug Description:

Unable to add thrall to sacrificial stone

Bug Reproduction:

Station was working fine until a recent game update but now I am unable to add a thrall to the station for a ritual. I am able to add empty flasks. Message is: “Unable to move item” when moving a thrall. I have tried multiple classes of thralls. When looking in the inventory the option to craft blood into a flask is available even though there is no blood present. When trying that the message: “Not enough Space in the Queue. Needed: 2 Available 1” is presented. I have dismantled the station and moved locations and the same error loop appears.

Greetings Ithandir!
Thank you for reporting your situation regarding the Sacrificial Stone.

In order for our team to properly assess the issue, could you please let us know if you are playing on an Official Server or Private Server please? In case you are playing on a Private Server, are you perhaps using mods?

Thank you in advance!


I am actually playing single player. I am not using mods at all and have never installed any. I have verified my game files with steam a few times with no difference in outcome. I have tried to dismantle the station, log out, log back in, and move locations and it still seems to default to the state where I am unable to add anything as in the initial report. It deploys as though there is something in inventory though nothing is visible.

Thanks for looking into this.

You’re welcome Ithandir :slightly_smiling_face: Thank you for your information!

In that case, could you send us a video of the problem happening in your game, just so our team could have a better visibility of it please?

Thanks in advance!

Hi Highsaint,

I have a video recorded duplicating the problem but I am not able to upload a video on here. Looks like only pictures are supported. Is there another way to get the file to you?

Thank you


Can you upload the video to Youtube or to a similar platform and share the link with us?

We appreciate your support. :slight_smile:

I will look into options to upload a video but for now here is a screen shot of the message I receive.

Greetings Exile,

Can you please share your saved file with us? You can find it by following:

\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved

It should be the file named “game” if it’s an Exiled Lands map or “dlc_siptah” for Isle of siptah. Please upload the file to Google drive or to a similar platform and share the link with us.

Thank you in advance.