Sandstorm has no damage effect

Game mode: [Online | Singleplayer]
Problem: [Bug]
Region: [Europa]

All my characters can stay in the middle of the sandstrom without any damage effect. Sandstorm has only visual and audio effect as if it did not exist for the characters. In this case I can´t do journey survive sandstorm step. Also I tried it totally naked in the middle of desert without any gear, atribs and feats (yellow potion)

Steps on how to reproduce issue:

  1. Log out
  2. Log in
  3. Wait for next sandstorm
  4. alternatively get character naked
  5. … and snake dance in the sandstorm… hehe

What area specifically? Some areas seems protected.

I tried it at many areas from river islands to north around darfari camp and sink hole

If you try north of unnamed city you should get it for sure. Else I agree it´s a bug.

Didn’t play single player. Maybe god mode or something similar enabled? Maybe you cannot take damage from anything? At first I was going to say that you probably forgot to take off the sandstorm mask after getting the journey, but that was before finishing reading through the post.

It´s in single player too… Mask is functionally… for example when I harvesting brimestone in saltlake :)))
If I am not wear it, I am dead :slight_smile: Mask is not relief, I wrote, I stood naked in desert during the storm without any gear. I try it several days. Other players on server don´t have this problem. And I certainly didn´t it a two weeks ago, I was killed by sandstorm at some place.