Saved Game crashing while loading CRASH

Game mode: [SELECT ONE] Online official | Online private | Single-player | Co-op
Type of issue: [SELECT ONE] Crash | Bug | Performance | Other
Server type: [SELECT ONE] PvP | PvE-Conflict | PvE
Region: [ Please enter your server region ]
Mods?: [ Are mods installed: Yes | No ]
Edition: [ Select one: Steam | Microsoft Store | Game Pass | Epic Games Store ]


A clear and concise description of what the bug is.

I have unloaded all the mods I use to play with, started a brand new game (Exile Lands map) and slowly reloaded the mods, hoping to pin point that one causing any incompatibility.

For my surprise, all mods were OK.

I had saved my characters files (Exile Lands, Isle of Siptah and Savage Wilds) into a flashdrive.

After loading several times (each time selecting one more of my mods) succesfully the new Exile Lands character, I decided to load my Isle of Siptah character - wich caused a game crash.

So is there an incompatibility of patch 2.8 with previously saved characters?? How to solve it?

Installed Mods:

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1
  2. Step 2
  3. Step 3
  4. Etc.

I already tried to fix the pak folder, so much so that I downloaded all pak and respective sig file: now all the files have a single date - did not work.


Thank you for reaching out.

Please check if all the mods are also updated to the latest version before trying to load a previously saved game. If they don’t update manually you could try to unsubscribe/subscribe to them in the workshop to force steam to get the most recent version.

I dealt with the mods the way described above. Unloaded all, then loaded one by one, to see if it was really a mod problem. I was able to create a NEW game, all the mods loaded, no crash when loading this new game and the mods.

But if I try loading a character (Isle of Siptah or Savage Wilds - wich is updated) pryor to the patch 2.8, game crashes.

Please try to manually update all the mods and use the “verify files” option from steam.

If that doesn’t work still, we recommend that you backup your saved files, uninstall the game completely and install it again. As we understand that some pak files can’t be restored without a clean installation.

Please get back to us if the issue still persists.

Of all suggested actions up untill this moment, the only one I can do for now is reinstall the game. All other actions were already taken. One can only hope.


I reinstalled the game. Same thing.

Is there anytrhing IN the saved characters files I could verify?

Can you share your mod list?

I had the same issue loading my Savage Wilds save game. Once I updated my video card drivers, all was fine again.

That’s my mod list:

Savage Wilds
LitMan Item Stack
LitMan Item Stack & Container
Litman Extended Placeables
Hosav’s Custom UI Mod
Tier 4 Followers - Medium Increase Spawn
Thralls Level to 100
Better Thralls
Northern Timber
Sand and Stone
Dudes Delightful Decorations
300 level

My graphics card driver is up to date.

Remembering I don’t think it’s a mod problem. As I described at first, I tested each mod and the game goes fine if I start a NEW game. It crashes if I use the saves I already had.

Complementing: the saved NEW game (initiated after 2.8) loads fine and with all my mods.

Causes crashes and cannot be updated any time soon. You can head to their discord for more details and cleanup scripts.

I’ll give a try eliminating this mod. One can only hope! Thanks in advance.

Thanks! It worked!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.