Screen tinted green and flickering in 1920x1080 resolution

Game mode: Singleplayer
Problem: Performance

When I first launch Conan Exiles and arrive at the main menu, the display is tinted green and flickering. The green flicker will carry through to the game. However, I’ve found a can get rid of the flicker by going directly to display settings, changing the resolution to something else, clicking apply, then immediately reverting back to 1920x1080. Once it reverts back, the flickering is gone. The green tint is gone. The game runs fine.

I’m running a GTX 1070 and the game runs nearly perfect on ultra settings once I’ve managed to get rid of the green flicker. The workaround I’ve described isn’t terribly onerous but I suspect it wouldn’t be that hard to tweak something in the initialization process to make display work the same as they do after changing the resolution.

What happens if you disable the intro videos so it loads straight to the main menu?

I renamed the video files and the game now launches directly to the main menu. The green flicker still occurs.

Well so much for that idea.

I went to \steamapps\common\Conan Exiles\ConanSandbox\Config\DefaultGame.ini and disabled the videos there and told the game to not wait for them.


Hopefully someone else can come up with a permanent fix so you don’t have to keep going through that workaround.

I tried the config method you listed, too. Same result. But thanks for the suggestion. I like having the intro/splash screens gone anyway.

No problem.

To remove the splash screen, I just deleted the image file for it.

It was under “steamapps\common\Conan Exiles\ConanSandbox\Content\Splash”.

For the flickering try this… I am not on my PC so I am writing this from memory…

Go to your Nvidia panel (right click desktop, or from system tray). Select Change resolution, or something similar… And Change colour scheme from Default to Nvidia colour scheme. Also Set Range to Full if you use PC monitor.

This solved it for me. There are weird issues with fullscreen since Windows’ Fall Creator Update last year. This is an issue between Nvidia and Microsoft rly.


This really sounds like a graphics card issue to me.
How does your machine handle other games?
Do you have the latest Nvidia drivers?
Is your graphics cable in good condition?
Does it continue once you’ve left the menus and enter the game?

i dont have a solution for you but, me and my wife both had this happening before release after some patches, first it happened to her and not to me, i then disabled SLI on her computer and problem was solved, then 2 patches later (last patch before release i think it was) it happened to me, i did the same disabled SLI and problem was solved, now after release im using SLI again and no problems, im running 2 GTX 1070 cards in SLI. Doesent know if this helps you to solve your problem but maybe someone abit more “Geek” can draw some conclusions from this :slight_smile:

The Nvidia control panel settings you specified fixed it. Thanks!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.