September 13th os4 still cant load siptah map

Game mode: [ Select one: (Online official | Online private | Single-player | Co-op)]
Type of issue: [ Select one: Crash | Bug | Performance | Other ]
Server type: [ Select one: PvP | PvE-Conflict | PvE ]
Region: [ Please enter your server region ]
Hardware: [ Please specify what model of PS4 or 5 you’re using ]


Bug Description:

A clear and concise description of what the bug is.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Mo ths ago Bought siptah dlc
    2.load game on original exile map siptah dlc building pieces not found
  2. Restored licences loaded back to find pieces are there. Logged out
  3. Attempted to log into siptah official servers error message and game crash.
  4. Tried different servers multiple times. Each never loaded. Error messahe and the game crash is all i got.
  5. Every week since buting Dlc ive repeated trying to lig into siptah servers but no luck. Error
    Error error.
  6. Deleted whole game, redownloaded it, restired licences and attempted to log into siptah maps. Errors
  7. September 13th angry writing a big report complaint on a forum.

Note: i have tried redownloading it multiple times and opening it on the ps4 drive itself and on a external drive i can not load into siptah map offline online or in co op. Regular ecile map loads on find on all attempts.

Id like to play the dlc if i may? Paid for it with all the new building pieces and the new map that i paid for. Please help.

1 Like

You might try sending a report to Zendesk. @Community any help please.