Server settings reset and wont save

Game mode: [Singleplayer]
Problem: [Bug]
Region: [USA]

Aftee the most recent patch I booted up my SP game. First thing I notice is that all XP and crafting values have reset to default. when I alter them they will not save. I can go right back into settings and they’re back at default. Apparently it’s the same with the hosted PVE-C I’m on according to their admin.

Steps on how to reproduce issue:

  1. Load up a server from before the patch
  2. Look at the progression tab underneath server settings
  3. Change any of those settings and close the menu
  4. Reopen the server menu to Progression Tab and your changes have not been saved
1 Like

I run my own server and this is happening to us as well. Can’t change settings on the fly with console menu.

Same problem. I even can’t change game to windowed mode, it always reset back to fullscreen.

A temporary fix for me was to shut the game down, gotto P4 settings then Application Saved Data management an delete the User Settings for Conan Exiles.

Go back in game give yourself admin an first do all server settings hgen things like video etc, only after it all done back completely out an it should be saved with prompt to restart server for some settings to kick in.

If it works, as it did for me, it will only work once

That’s what I had to do what if I have to micro adjust any settings it’s going to be a hassle. Also even though they added crafting cost multiplier it is not selectable on the PS4 still.
Ps4 pro performance has droppes dramatucally as well

That’s a fix for single player admin. That fix doesn’t work with a hosted server.

anyone find a fix for hosted servers mine just died because of this plz help

Same on my dedicated Server on PC

This is killing my server. Not the first time a change on this end has screwed with me on ps4. I love the game but its super frustrating to not be able to host my server on ps4 as it is intended. Any help with this?

1 Like

Posted this workaround in a couple of other threads:

Works in both Singleplayer/Coop, and Dedicated servers, on PC and PS4.


Hi there I had the same issues where changes under the server settings will not be saved after logging back in to single player, but I was able to fix it somehow. So here’s what worked for me:

1.- Go to the settings menus and press SQUARE to go back to the default settings. A message might show saying “All admin privileges something something will reset” press OK.
2.- After going back to all the default settings, rejoin your game. This means exiting to the MAIN MENU and loading your save file.
3.- Load your save file and go to your server settings tab and do all the changes you do BUT DON’T CLOSE THE WINDOW YET. This is the part where it kinda worked for me. I went to the controllers tab and changed my sensitivity higher and then I disabled some other settings(not server) in other tabs.
4.- Now close the window and a message should pop saying “All changes will be applied after login back in… blablablat”

Reload your save file and go back to the settings to see if it saved the way you want it, for me it worked perfectly.

That worked for me when I changed my sensitivity. A message appeared saying all changes will be done after logging back in.

Yeah, it appears that nothing in server settings gets saved unless you change a random setting elsewhere. I expect any non-server setting will work to force it to save.

Game mode: [Online | multiplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [US]

[Free text]

Steps on how to reproduce issue:
1.load server setting
3.change setting
4.close menu

any help would be nice

Server settings don’t change with offline mode either.

Confirmed. It looks like changing server settings isn’t triggering the file to write to disk.

I’ve found a workaround however:

Make all the server setting changes you want, then (without exiting settings) move to the GAMEPLAY tab and set nudity settings to something else, then change it back again. Exit the settings. This forces a save, and you should now find your server settings have stuck.

Let us know if this works for you.


I luv you mr it worked.

1 Like

Holy crap this worked!!:laughing::laughing::laughing:

1 Like

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

[Free text]

Steps on how to reproduce issue:
1.Login into the server you paid for
2.Go to settings then input admin password
3.Change sprint mutliplier to 0.1
4.Watch as it doesnt do whats its supposed to and reset back to 1.0 everytime