Singleplayer won't load after Age of War update

The information you filled out should now be listed below. :point_down:
Please copy this info and paste it into a new report. Thank you!

Basic Info:

Platform: =PLATFORM= Xbox One Series X
Issue Type: =ISSUE TYPE= Crashing
Game Mode: =GAME MODE= Singleplayer
Server Type: PvE
Map: Exile Lands
Servername: = Private

Bug Description:

After the Age of War installed, the game won’t load a Singleplayer game. I have reinstalled Conan Exiles and all DLCs. I select Singleplayer (not co-op) and just before the loading bar is full the game crashes and returns to the Xbox home screen.

Bug Reproduction: Select Singleplayer. Game crashes while loading.

Greetings Exile,

Thank you for reaching out to us. Could you share some additional information?

  • Do you have your game installed on an SSD or HDD?
  • Is the console stable while playing other demanding games?

In the meantime, here are some steps that might help you. Please ensure that your save is stored on the XBOX cloud before trying each of the following:

  • Reset the console cache by holding the power button for about 10 seconds until the console powers off, then disconnect it from the power outlet for a couple of minutes, then try loading it into your SP session.
  • Try to perform a soft factory reset while keeping games and apps.

If the above procedures don’t help, please try to perform a full reinstall of the game and let us know if the issue persist!

Thank you in advance and keep conquering the lands! :slight_smile:

Conan Exiles is installed on the console (not on SDD or HDD). l have done both hard and soft resets, and uninstalled and re-installed the game and all DLCs. The game was playing just fine the night before the Age of War update. The Xbox console is well ventilated and I have no issue with any other games. Currently, I’m playing Diablo IV, even more so since I can’t play Conan Exiles at this time.

Still unable to load singleplayer. This is worse than the Age of Sorcery update. At least I was able to load the game despite the many bugs. This is so frustrating.

Odd you say your on an Xbox Series X?

I’m on an Xbox one X and have had no issue running single player. The only difference is my game is installed to an Xbox seagate external HD.

That being said your Xbox storage may be too full to defrag. This may seem weird but go into your settings, find the blueray section and clear your persistant storage. If that doesn’t work unintall a game or two you don’t intend to play for awhile then try again.

Trust me, I have tried everything, as I mentioned in my first post. I have reinstalled the game twice. Done both hard and soft resets. Storage is not the issue. Conan Exiles is installed on the console, plus I have a SDD and two HDD. I have two separate Xbox Profiles, one has a character for Exile Lands and the other for Siptah. The Siptah character is able to load while the Exiles will not. Everything was fine before the Age of War update.

While I didn’t try your recommendation, you did give me an idea since you mentioned your game being installed on external HDD. I moved Conan Exiles from the internal storage to the SDD and then tried loading singleplayer afterward. For some apparent reason the game actually loaded. I tried a few more times and it worked again. The internal was only 37% full while the SDD is now around 70%, so I don’t know what the issue was. Although, I did noticed all my rhinos and elephants are now invisible. So now there’s that.


Good to know the issue was fixed meanwhile.

We are currently investigating the issue with the invisible NPCs, but feel free to make a report! Any information is valuable and can help.

Thank you for your patience and cooperation.

Lol well glad I could help. Not sure why but CE seems to run so much better when installed on an external drive. Like I said I run an old Xbox and rarely have performance issues.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.