Sins of Father Bug

Hello SWL Support Team,

I´ll try to explain yoi my problem with the quest “sins oft the father” a little bit further.

I tried the quest years ago but I don´t finished it.

Now when I start the quest again, I start with quest progress 3/5. In solo instance the first section is finnish and I have to start the reactors. If I do so, my progress is still 3/5.

In next section, when I overcome all laser blocks I use the computer and type in nothing change in quest progress. My progress is still 3/5. In quest preview is also no eyplaination what to do next.

I can´t get the ID card because I still have one in pocket. OK, I use the ID at next door. Now comes the funny thing: When I enter the room my quest progress switch to 2/5.Finnishing this room and killing Prototype-XL239 in next room doesn´t change anything.When I leave the solo instance my quest progress switch back to initial state 3/5.Because I still have the ID card I tried section 3 and 4 in different order but I can´t still finish the quest.

I have send a mail to Funcom, no one help me.


You could try pause the missions, then start it over again (ie. pick quest again from Dr. Varias).
There is a walkathrough here step-by-step instructions: The Secret World: Sins of the Father Guide / Solution :

1 Like

Hello Murin, I’ve accepted the quest several times and made it to the end. The red card stays and I can’t finish the quest.

Greetings Tintinx

Murins Antwort hat mein Problem nicht gelöst.

Hi Support Team,
I do not need a solution for doing the quest. I made this quest serveral times.

I need someone who delete the red keycard out of my inventar. From my point of view the quest did not progress at that time where you have to take the red keycard next to the computer from the desk. I can enter the next room with my red keycard from inventar and go to the end of the quest, but he quest did not progress anymore.

I have to do the quest für the success system.



I don’t know who you’re talking to, but there is no Funcom support here. You have to send a ticket in-game or use this form.

Hi Darxide,

I opened an officiall ticket more than 6 months ago. I received a confirmation of receipt but unfortunately the ticket was not processed further.
Even when I asked several times, there was no answer. I don’t think there is any support for the game anymore, even though I’m a patron.



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.