Solo Game freezes upon "Continue" - Episode III

Game mode: [SELECT ONE] Single-player | Co-op
Type of issue: [SELECT ONE] Other : Freezes
Server type: [SELECT ONE] (Solo)
Region: France, so… Europe ?
Mods?: [ Are mods installed: Issue happens with and without mods.
Edition: Steam

Bug Description:

Hello. I have submitted this very post before. I was given answers (possible solutions I had to test), but the search for my new appartment took such a drastic turn all of a sudden (has to find emergency temporary logding, and my new job took all my remaining time… ><), I comletely forgot about anything gaming-related. And when everything settled down irl, it was too late. So I reaaaally apologize to those whom answered. I swear, I’ll follow this closely this time. ><

For months now, each time I create a Conan Exiles solo game, it works without problems… at first. And then, each time I log off (return to main menu) and then log back in the solo game again, it freezes. And it remains frozen.
This occurs whether I quit the game to reopen my solo game at a later date, or simply, when I return to the main menu to then try to continue my solo game. Either way, it only works upon creation of a new game. If I quit the solo game to return to it later, it freezes.
Precision : the solo game I try to return to loads, the character and the environments appear, and that’s when it freezes. The sound is still there, but the image is frozen. The only solution from there, is to completely shut off the game (by logging off my windows session).
At first, i thought it as because of the mods. But even by de-activating all the mods, the same problem occurs. I checked all of my PC’s drivers and they’re up to date. I uninstalled and reinstalled both steam and the game. And it’s still happening (with and without mods).
I admit, I’m at a loss.

Thank you for reading me.

Expected Behavior:

I simply expected for the solo game to work normally upon logging in.

Installed Mods:

Reminder : this issue is occuring with and without mods. But when I have mods activated, they are :
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\880454836/Pippi.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\933782986/ExilesExtreme.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1159180273/StylistPlus.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1966733568/immersivearmor.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\2050780234/BarbaricBarber.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\2128436572/RAFantasy.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1542041983/RA.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1369802940/Emberlight.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1976970830/GrimProductions.pak
*C:\Program Files (x86)\Steam\steasmapps\workshop\content\440900\1699858371/DungeonMasterTools.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1934607107/DudesDelightfulDecorations.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\2275543723/Improved_Quality_of_Life.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\2419910241/BeyondTheatrics.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\2300463941/Devious_Desires.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1984201397/Creative.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1393280692/Barbare.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1705201022/SvS_Extended.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\2360854427/LoD_Cosmetics.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\901911361/GCam.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1402835318/Warrior_mutator_mod.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1394768794/Immersion.pak
*C:\Program Files (x86)\Steam\steamapps\workshop\content\440900\1369743238/No_Building_Placement_Restrictions.pak

Steps to Reproduce:

  1. Step 1 → Start a whole new solo game.
  2. Step 2 → Exit the solo game (either by returning to the main menu, or by quitting the game)
  3. Step 3 → Return to the saved solo game : it freezes after loading.

The answers I was given in the previous topic (by [DanQuixote] and [Multigun] were :

“That’s a strange one. I presume you have tried the usual things like verifying files through steam?”

"I’m going to go out on a limb on this one (I’m more then willing to admit I could be wrong). What it sounds like to me is a bad sector on a hard drive.
You start the game, no game.db file yet exists. You exit, and game.db is created. You try to access the game.db to continue the save, and frozen.
You could probably test this by just joining a random server to see if the same results.
The fix? Install the game on another hard drive if available. A Re-install may just land it right back in the same sector.

So, yes, I have tried the usual things. I have disabled the mods (even removed all of them from the game at one point) . It doesn’t change anything. Mods or no mods : I create a new solo game. I log out from said solo game, and when I log back in, it freezes immediately (and I thus cannot do anything : not even take a step forward, let alone enabling mods again).

And then, I replaced my hard drive with a brand new SSD. Didn’t even do a data transfer. I reinstalled steam. I reinstalled Conan Exiles. And… still, the same problem. :’(

Thank you for the previous answers though. I know I let the convo “die”, but I became so taken IRL I forgot all about games for several weeks. ><


Hey @lucressiia

Reading through the possible causes and workarounds given in the past, could you try one last thing (sorry if it has been suggested too or tested already).
Could you disable all mods, remove the workshop folder (just to make sure mods aren’t interfering in any way), then create a game in vanilla and then try to load back into the game to see if the issue happens again?

I may be misreading the info, but it seems all games were created with mods enabled, and then tried to continue them with and without mods. Creating the game without mods and continuing it without mods may be the missing link.
If that has also been tested, could you as a last resort check if the folder where the game is stored has the correct permissions on Windows? (write/read etc)


Hello ! First of all, thanks for the quick answer ! :slight_smile:

Now, I have tried your solution and removed the workshop folder alltogether (put it in my documents, outside the steam folder). And… the result was unfortunately the same. :confused:

As for the permissions, for the steam folder, they are distributed amongst “total control”, “Modification” and “Reading&Execution” (translating directly from french so I’m sorry if these aren’t the exact official terms ><). Same for Program Files(x86) in which Steam is installed. And for the Conan Exile file in steamapps/commin, it’s distrubuted between “total control” and “Reading&Execution”.

1 Like

I am having exactly the same issue - I try to login through Steam and I am met with the black screen of death accompanied by the sombre Conan music. Everything worked fine until the last update. If there isn’t an update soon to fix this I will have to reluctantly ask for a refund as it was a great game until this update came out, but now it is completely unplayable :frowning: I have never downloaded or run any mods either - I think this is a red herring.

Ah, for me, the game just freezes upon re-entering a solo game. ^^ And it happened before the latest update. >< No black screen. But it’s true that if these two problems have the same origin then yeah, I hope a fix from Funcom can remedy to that. ><

So, new development. My solo game has started working, dunno why. Just the coop still freezing upon second log-in. x) If it starts working again, I’ll close this thread. But for now, keeping it open. ^^

Sososo… it seems that my solo games are working. I did nothing in particular. ^^ However, it’s only whenever I log in in co-op mode that it freezes and stays frozen. >< If I shut the game forcefully and re-launch it, I can log in solo. However, I can’t log out and log in again in co-op. Or it freezes the game. Is it possible to invite people in Solo (and not coop) ? Stupid question I know. XD Asking just in case. ^^
And if not, any thoughts on how to resolve the coop problem ?

Sorry for triple posting. >< So… a working game, a working solo game… but a freezing co-op mode (freezes a second after logging in in co-op). Any ideas ? x)

Thanks for reading.