[Solved] The Predatory Blade deals no damage

Online official
Bug
PvE-Conflict
Server 1516


I just obtained The Predatory Blade as a drop from a boss in the Unnamed City and was shocked by the damage stated on the weapon. Excitedly, I give The Predatory Blade to my Thrall to use with a shield. In combat, my Thrall would draw their weapons then stand there and stare at their opponent. After combat, I take The Predatory Blade back and attempt to use it on opponents single handed and with a Shield in my offhand. Either way I deal no damage yet the Crippling effect is still applied to opponents and my durability drops on the weapon. I later got back to base, repaired The Predatory Blade, and applied an Advanced Weapon Damage kit in hopes that this modification would remedy this issue. However, upon testing afterward, I was only doing the 6 damage that the mod provided then multiplied by my strength.

TLDR: The Predatory Blade deals no damage on its own. First time reporting.
Edit: The light attacks are now dealing damage. Heavy attacks are still not doing damage. 19/03/05


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Acquire The Predatory Blade.
  2. Use The Predatory Blade on opponents.
  3. Look stupid and possibly die/wish you were dead when opponents laugh at your feeble attempts at attacking them when you deal no damage.
  4. Hope opponents die by lack of air from laughing too much.

Can confirm this on server 1950 as well.
Scored the blade in the unnamed city and thought I’d go get some revenge on captain after my last attempt to capture her ended poorly.
I did zero damage and now owe her 2 deaths.

I guess The Predatory Blade is supposed to be the opposite of the Lovetap.
And I suppose it’s primarily to knock out Thrall and not to kill them.

The ingame description "Inscribed into the blade of the sword are the words ‘Swing madly’ " supports my assumption.

Is it, though?

I can’t make links to my screenshot/upload it. Great. (Insert Screenshot of The Predatory Blade with 103 Damage here)

Not everything on the Wiki is accurate.

1 Like

i guessed and supposed …

True, but we try our best to be up to date even after the twentiest hotfix in the last couple of days. The last entry was from the 05.03.2019 with 1 DMG.

And now you are right, it shows 97 ingame. So we will update the wiki via datamining soon. :smiley:

Predatory does plenty of damage, but only works with light attacks. Plays into the item description of “Swing wildly.”

1 Like

The in-game description is only “An ancient weapon found in the Unnamed City.”

That aside, why was it not dealing damage with Light or Heavy attacks until yesterday when it started doing damage with Light attack suddenly? There must be some tweaking going on with it or just still a bug.

I haven’t seen an official post on this matter one way or another so I am uncertain this weapon is indeed working as intended. One cannot simply base an assumption of how a weapon works based on a data mined weapon description alone.

Press Info … as allways.

Hey @ThreeWordPhrase

It is intended. The description of the word will give you an idea on how to use this weapon, as @SirBowen pointed out

OK, sounds good. How do I close a thread?

Also, I just read what SirBowen wrote about the Info Button. Every other special weapon and armor aside from the ones in The Unnamed City give a brief description about them without using the Info Button. Why are these weapons different? I thought the “An ancient weapon found in the Unnamed City.” was a placeholder until lore was filled in for the weapon.

I just pressed Info on all these items I have and now know where people were getting these little quotes and stories for weapons on the Wiki. Been playing this game for close to 1000h total and just tried it. Info on Notes, sure. Never thought of it for weapons, lol

Anyway, thanks again, everyone. Learned something new and case solved on The Predatory Blade.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.