Some Observations Since Returning From My Latest Hiatus

To start let’s get the game setting particulars out of the way first.

I play SP-Testlive Vanillia (i.e. No mods). Barbaric difficulty.

The first thing I noticed after returning from my break from the game was that my “current” or last testlive base build was completely gone. In fact, I did not even have a saved game file to return to. It was kind of a bummer and a relief at the same time. I was trying to build a pretty big castle and it was taking forever. My location was right outside of the Crevice. I was going to have gateways around the area prior to the Crevice cave entrance. I do not know if this had anything to do with losing my entire save or not. I would definitely have blocked off the cave path to the Mounds of the Dead. However, I was on SP so this doesn’t make much sense to me. Maybe it was because I started playing on a different computer this year from last.

Next, I noticed that it seems like enemy damage that the player incurs seems to have been reduced. It used to be that one overhead smash with a star metal greatsword would almost kill my character. Since returning my character isn’t even down 50% in health when I’m unfortunate enough to not dodge this attack…

Commanding my thralls has gotten worse. I can plant my cursor on an enemy, in range, and command my thrall to attack… only to see that my thrall has been commanded to “move” to that spot instead. Also, when trying to command my thrall to move it seems my character will pick up any rock or branch on the ground… even if I’m not looking at it or whether I can even see it or not. Conversely, I had my thrall get the command to move when I was looking at, with pointer on the target, a branch that I tried to pick up. I am wondering whether these 2 issues are tied together. Perhaps the coding is reversed for what Funcom was trying to accomplish. I do not know.

The dodge command seems to have a much quicker response time than I remembered. I’ve been able to execute many more last second dodges that I was previously able to.

The Zingaian TaskMaster typo in Sepermeru has been fixed. Yay! Way to go Funcom!

I have not noticed NPC’s or monsters switching targets mid combo. This was really frustrating. Good job with this fix too Funcom!

Stone spears are no longer dropping 100% of the time with 100% durability. Yay! However, I have noticed several Stygian (I think that’s what they are) spears that are. 100% durability. I do not know if it is 100% of the time 100% durability. I will keep my eyes on this.

Kiting opposition around various terrain obstacles is very exploitable since the AI gets stuck so often. This is really an issue to me. It takes away from the gameplay.

Two of the skeleton guard from King’s Niche are spawning outside of King’s Niche… out on the hillside by the passageway to the desert/savanah.

The Wooley Mammoth still has an incredible amount of health. Recently my Bearer T3, my character and a Frost Giant teamed up to fight one. The battle took forever! I was able to harvest a decent amount of meat from the Mammoth but only got 5 elephant hide with, albeit, a steel butcher’s knife. It brings to mind the question, “why do we need to either skin or butcher an animal carcass? Either way we are chopping it up right? Why the extra step/division into two steps when both should probably be accomplished at the same time?” I don’t get it.

I found a very obvious way to exploit the purge to not attack my base. This may already be known to others but it was new to me. If this is an intended feature I can now set up my base in SP anywhere on the map without fear of the purge. I’m not going into details about the exploit since I do not want my post to be removed. My first ever post was removed for “creating an exploit guide” when all I did was follow the steps for reporting a bug. I listed step by step how to recreate the bug… so?

I still have an inordinate amount of mesh issues regarding knocked out or dead NPC’s. This may be due to my system specs and running low or out of resources though. The same can be said for the non-spawning NPC’s and animals that I encounter. Although most of the non-spawning issues regarding specific spawns seems to be based on direction entering the area.

There appears to be some kind of minor conflict regarding thrall/enemy interaction. They will often just look at each other for a while before attacking.

I cannot command my thrall when I have a shield raised. I guess it takes too much concentration for my character to hold the shield up and talk.

Certain areas/NPC’s have been tweaked so that their behavior is slightly different when getting shot by a blunted arrow with the character somewhere that the NPC cannot get to. This doesn’t diminish the effectiveness of the strategy much. It just takes a little more time to accomplish knocking them out now.

Gothrad has been worked on. He was able to make it all the way outside of his building in the Mounds of the Dead the last time I tested this. However, he was alone. None of the Slave Takers came outside to help him. Neither did any of them glitch/teleport to the roof. So this is heading in the right direction. Yay!

The Purge meter in hardcore seems like it has been sped up dramatically.

There are still areas on the map that have the little pyramid shapes that Funcom wanted to address and remove a while back. As well as places where the character, thralls, NPC’s and enemies will glitch into the terrain. Also, a couple of issues in Sepermeru regarding graphics. If Funcom is interested in pics with coordinates let me know where to send the pics as I do not want to clutter the forum up.

I am pretty certain there are more things I’ve noticed that I cannot recall at the moment.

Keep up the good work Funcom! I eagerly await the Age of Sorcery.

I forgot to mention that the skeletons in the Unnamed City are no longer patrolling in my SP game.

It seems odd to me that a Black Ice Pick that is made with Hardened Steel and Black Ice requires STEEL and Black Ice to repair.


Not sure how relevant the feedback is at the moment. What game version does TestLive run? Does it even match the current live version?

About your save being gone, if you have switched computers and didn’t move the save to the new one manually, this would explain why it is gone. There is no cloud save.


I thought as much. Thanks @Narelle, Captain Ma’am!

Don’t get me wrong, your detailed summary is appreciated and soon you will have more feedback to share. I thought of playing TestLive but the branch was not updated nearly as often as the Live so I gave up since I wanted to play the most recent version.

Just out of curiosity, what is the current version? You see it on the lower right corner in the start menu or when you press esc while in-game.

1 Like

These long posts need to be blogged and/or outlined. It’s like the morning paper, only so much time to read so must be picky about it. “I’ll be back”

1 Like

Current Testlive version is #345469/32271.

Sorry for the newspaper article. I was getting bored waiting for the Age of Sorcery. , After my break (s) I usually do my observations much sooner than I did this time. Thank you for your post/reply @Dzonatas.

1 Like

Thanks so not the latest then. The one of Live is #354133/32628



This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.