Some parts of Siptah Island have definitely freezes or application error. JAPANESE VERSION

※ Corrected because there was an error in the coordinate notation.
K-10 & 11 → K-10 & L-10

Basic Info:
Platform: PlayStation 4
Issue Type: Crash
Game Mode: All
Server Type: All
Map: Isle of Siptah
Server Name: All

Bug Description:
Conan Exiles PS Japanese version “Conan Outcasts” the disc version. The current version is equivalent to Age of Sorcery chapter 2 (PS Outcasts version 1.59).

After the age of sorcery chapter 2 update ( December 7.2022 ), Some parts of Siptah Island have definitely freezes or application error.
Freezing or application error
in these locations will result in save data corruption when offline.
Players will not be able to log in with the same character again online. So are those who were there before the update.

Place 1
Refuge of the Gremlins Nearby.(H-7)

Place 2
Siptah’s Ascension Nearby.(K-10 & L- 10)

Bug Reproduction:
・Launch the game with Conan Exiles PS Japanese version “Conan Outcasts”.
・Please go to the above location.
※ Occurs on all game modes, server types, and server numbers.

Other my conditions are as follows.
・Conan Exiles PS Japanese version “Conan Outcasts” the disc version.
・The current version is equivalent to Age of Sorcery chapter 2 (PS Outcasts version 1.59).
・The official ASIA servers Playing.
・My Consoles PS4 Pro External SSD use.
・My use connection: wired
・My address: japan (Using Asia server from Japan)
・Our region number is #439559/35603.

If any other information is needed please let me know.
I hope these improve!

※After reporting to your company Zendesk, I received a reply and posted it in the forum. (Funcom [81697] Bug Report)

@community Please help us.


I found a place with the same symptoms.

Place 3
Cairn of the First men north side.(K&L -12)

There may be other similar places. I’ll post again if I find out.
However, there is a limit to the investigation from the user’s point of view.
I would appreciate it if you could check the whole world once again.

1 Like

I’m also having trouble with the same issue.

I would like to see some action taken such as stopping the deterioration of buildings as multiple users are facing issues.
Since my character exists near H-7, I cannot operate it at all.

※Reporting to your Zendesk (Funcom [81721] Official Server Issue) and (Funcom [81727] Official Server Performance)
No response from Zendesk other than an automated response at this time.


Thank you for the information.
I hope that it will be fixed as soon as possible.


※ postscript
Describes the behavior of each area just before the freeze or error. Hope this helps.

Refuge of the Gremlins Nearby.(H-7):
It suddenly freezes when approached. The game screen remains frozen, and error display is rare.

Siptah’s Ascension Nearby.(K-10 & L- 10):
When approached, it suddenly freezes and immediately displays an application error. (CE-34878-0)

Cairn of the First men north side.(K-12 &L -12):
When you get close to it, the screen will flicker for a few seconds, and then an error message will appear.

1 Like

I’m still having rendering issues with the foilage as well. I got to stare out to sea for the foilage to load up. Just a bunch of barren trees and invisible bushes if I don’t stare out to the sea.


Thanks for your comment!

Characters who enter this area will not be able to play the game.

Characters who are not in this area are also not allowed to enter this area.

I hope they can see your view first.

1 Like

I have the same issues at the same parts of the Siptah Island. It’s impossible to explore all locations (Trophy: The Gem in the Tower). I played the download version on PS4.

Hope this will be fixed soon :frowning:


Thanks for the info everyone.

If possible, I would like to know if the same error occurs in the English version, or if it is an error only in the Japanese version.

1 Like

My sister is playing the english version. I asked her to go to these two points on the island of Siptah. To confirm if this is a japanese version problem or concerns both versions.


So she started immediately the game and traveled to the parts of the map, which cause the error and she can visit the locations without errors, freezes or game crashes. So I can confirm the problem occurs only in the japanese version


Thank you!

I had a bug similar to this last year. At that time, I received a response within a month.

↓last year’s bug

Currently, Japanese players who have entered this area and players who have bases in this area are worried that they will not be able to play Sipter Island as it is, and that the buildings and items they have worked so hard to make will be lost.

I hope it will be fixed this time too.

Also, if you can make any progress on this issue, please let me know! @community .



At the beginning of the new chapter, I was riding my horse near the middle of the Isle of Siptah and froze and fell.
After logging in a few times, it froze immediately and now I can’t even log in.
It will stay stuck on the loading screen.


Well my friend I assume you are playing on a Asian server. Yesterday about this time Forum was flooding with questions about not being able to log in myself included it was basically 2 days after the update did you get that yet? I understand you are on a different version from what I have read on the Forum. Politely I ask is it the Japanese version can not say I understand the differences have just read their is. So Yesterday I purchased battle Pass the day before my wife had last night I couldn’t login anymore my wife could this was on ps4 pc and Xbox this morning was fine never frozen the whole time we played including letting character stay in inventory for a very long time while running errands. Hopefully by tomorrow your problem will be resolved. @Community do you have input. @Mut4akuma it will be tomorrow Oslow time before you hear from anyone. You could make a Zendesk report funcom Zendesk.Com good luck.


The freeze points are G-7 and H-7 on the map. Server 4223.
The management of this game has not confirmed any bugs even after updating. Amateurs are doing the development.
I have to repeatedly lose items until this issue is resolved. If that has become the essence of this game, then multiple bugs are intentionally normal launches.

1 Like

@sestus2009 Thank you as always!

Recently, the PS Japanese version has been crowded with two different login failures.

The first is, as you said, about two days after the Chapter 2 update, we were unable to log in to the online server on all platforms, and it was resolved within a few hours.

The other is a bug that is dealt with in this tree, and the current situation is the same as when it was reported.

  • I just confirmed that there is no change in the situation.

I have now reported what I can report, so I am waiting for the situation to change.

Or in case additional information is requested.


Thanks as always, @community !

This is a question for you, is it possible to temporarily stop the deterioration time (Isle of Siptah Japanese version #4000 series) on the server?

*A year ago, when a similar problem occurred, the degradation time of the corresponding server was stopped until the problem was resolved.

Even now, it is impossible to access the base at the same point, or players who have invaded the same point cannot log in.

Therefore, many of those players are hoping that the degradation time will be stopped this time as well.
They also fear that their buildings and property will be lost due to deterioration time.

I hope you will consider it and reply if possible.


Basic Info:

Platform: PlayStation 5
Issue Type: Crash
Game Mode: Online Official
Server Type: PvE
Map: Isle of Siptah
Server Name: Official server #4221

Bug Description:

After the update delivered on 2022/12/06, the Japanese Conan Outcast DLC isle of siptah will freeze during gameplay and you will not be able to log in again. When I try to launch the game, I get an application error or the loading screen never ends. I have been unable to log in for over 10 days. We need to fix this problem now or stop the in-game degradation time now to prevent buildings from collapsing for people who can’t log in. Also, FUNCOM should not only check for programming or server errors, but actually visit the official server of the Japanese version of Conan Outcast and play to confirm the seriousness of this situation. There is little degradation time left for those who cannot log in, or it may already be too late.

Bug Reproduction:

Log in to the official server of the Japanese version of Conan Outcast Isle of Siptah and start the game. Go around coordinate H-7 on the map. Be sure to start the game with the Japanese version of Conan Outcast. Besides H-7, there are coordinates that freeze as well.


Is your single player siptah working fine?
If not go to your games library select Conan. And there you have a list of the dlc’s. If siptah has the option to download then this is your solution.


thanks for the reply.
But unfortunately your answer doesn’t help Japanese Conan Outcast players at all.
If you move to a specific coordinate while playing the Japanese version of Conan Outcast and it freezes once, you will not be able to log in again. Players who are lucky enough not to be in those coordinates will still be playing normally.
If you are interested in this problem, please purchase the Japanese version of Conan Outcast, launch isle of siptah and move to coordinate H-7. Apparently this problem does not occur in conan exiles.