Somewhat catastrophic "dismantle" bug. Server: EU pve server #1051, Platform: PC

So, I was building a floor in my house, and realised I misplaced an “Insulated wooden foundation block” (which I use to create floorboards on ground-level.)

As I was ripping a few of them up again, (I wanted stonebrick instead.) One of them caused a CTD (Fatal error, send report prompt.) upon me performing a “dismantle”.

When I logged back in, I tried to dismantle it again, and somehow instead of dismantling the foundation-block I intended (I.e. the one I was aiming at with the rerticule.) it first started chewing up the previous blocks I placed before the one I was actually trying to remove.

It is virtually indestructible, and attempting a dismantle, somehow now destroys other blocks in my construction, seemingly in a backwards sequential order.

How the hell do I get rid of this thing without demolishing my entire house which is made out a significant ammount of T2 materials I honestly have no desire to grind all over again? O__o

Have I hit some kind of “block limit” I’m unaware of? Which would be strange, I have seen far bigger buildings than my current project.

The server in question is EU #1051 regular PVE server. And seems to be a german server based on some of the messages I get.

The character I’m playing is named: Grohl Nukatu
If that helps.

This is a “help me obi-wan”-type situation for me >.>


  • Relogging has not had any effect at all.
  • Nor can the block be replaced by a different material block.
  • I tried destroying it with my sword, to no avail. (I cannot damage it.)
  • When prompted to send error report to funcom I clicked “send”.
  • Time: approximately 06:45 am. CEST
  • Dying, and respawning, does not fix the problem.
  • Other blocks will snap to it, and collisions with the block are functioning as normal.
  • I want to fix this problem WITHOUT demolishing my entire, close to two-weeks-in- the-making building-project.

Problem: Dismantling destroys, every other block in my building, except the one I actually want to remove. (Yes I know how to dismantle, with the aiming and the pressing and holding “E” etc.)

There is no doubt in my mind that this is a bug, and not something I did wrong, apart from misplacing the block in question.

I play this game on PC, and bought the game through Steam.

If a member of the support-crew happens to check this out while I’m offline or something. (I don’t know how it all works.) I placed a standing torch on the block in question to mark it, and it should be the only one currently near my position.

I suggest the dorky, but descriptive term “Staph-infected-block (SIB)” for future referance, as this block is both notoriously hard to get rid of aswell as eating away at other previously placed blocks when a dismantle is attempted.
To more easily identify the problem if / as it affects other players.

Sincerely, Relatively despairing player.

***Update: I managed to solve it by having a clan-member dismantle the block instead of me, leaving this thread for others who may get the problem to read. ***

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.