Sound Bug after last Siptah Update - Never ending Surge sound

Game mode: Single-player
**Type of issue:**Bug
NO MODS

*** OK - since the last update I hear the monotonous sound of a wild surge (?) everywhere - even after deactivating the surges. Did anyone have the same problem and already a workaround? Tried to restart the game several times.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

5 Likes

Good Day
Same problem here, i was forced to cut the sound, this unstopping “factory like” sound drive me crazy

1 Like

Hey @Murmler

Thanks for the heads-up. We’ve sent note to our team so they can look into it.

2 Likes

Thanks :musical_score:

Its 10 times worse than before when it got tuned down so how could this leave test live is beyond me.

Seems like i need to play test live to give u some feedback, the famous YT just give BS feedback and just quickly log on to admin cheese stuff.

I think it´s time to thank again - thanks for quick fixing! :ear: :grinning:

Are you saying its fixed? Because i still hear that sound whenever i start the game in single player.

Yeah, I didn’t actually notice it until it was pointed out. But it is still there as of the latest hotfix. Now I can’t not hear hit.

You’re right - sorry - the sound is still present today maybe not so defeaning but… Tricky bug. Yesterday it was gone definitely after a short time of playing. And even after restarting. Just to be shure: @Ignasis: it´s still a bug. :lying_face:

I ended up turning my sfx down as it sounded like I was living under a waterfall

1 Like

Thanks that helped a lot. The constant humm is gone.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.