Stove doesnt work

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

The stove doesnt work. 2 days not working

Steps on how to reproduce issue:

Hello @Noukkii, welcome to the forums!

Could you provide additional details on how it’s not working for you?

Did you place a source of fuel together with ingredients for the recipes inside the Stove?


I put al the ingredients in the stove.
It’s not working when i use the craft button.

I have replaced it many times but still not working.

In relation to this all crafting stations ie camp fires cant be started the curser jumps from fuel or cooks slot to the drop down menu above start button

Have you tried using the right trigger to turn it on?

1 Like

We did the option you said #arsenalcontrol but it’s still not working

The Craft(A) button appears but it doesnt work

How can we put an video in it, so you can see what we do and whats happening

we found the mistake we make. We forgot the wood

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.