Strange noise after latest update a few minutes ago

**Game mode:**Online Private
Type of issue: Bug???
Server type: PVE
Region: Isle of Siptah
Mods?: Are mods installed: Yes


Bug Description:

A strange “roar/growl/wind” noise periodically. No Malstrom active.
Also, when attacking, the player character makes a “Rocknose” type growl.


Expected Behavior:

No strange noise that has no source. No Rocknose Growl when attacking - by the player character.


Installed Mods:

440900\863041645\3rdCamDist.pak
440900\1823412793\ModControlPanel.pak
440900\1383365330\NoxUIchanges.pak
440900\2275543723\Improved_Quality_of_Life.pak
440900\1367404881\Savage_Steel.pak
440900\1598693222\Savage_Steel_vol_II.pak
440900\2275716835\Amazing-Antiques.pak
440900\1159180273\StylistPlus.pak
440900\931088249\BetterThralls.pak
440900\2241457251\LitManWeightRecompiled.pak
440900\1802389425\ThrallSideKick.pak
440900\1969554359\Improved_Bodies_2.pak
440900\1797359985\UIMod_Hosav.pak
440900\1542041983\RA.pak
440900\1573569225\SimpleHairmod.pak
440900\2050780234\BarbaricBarber.pak
440900\1369743238\No_Building_Placement_Restrictions.pak
440900\877108545\UnlockableContainers.pak


Steps to Reproduce:

Log into game, run around a bit, sprint, listen for strange noise. Attack anything (I used an Eldarium Axe) and listen for Rocknose growl noise.
I can make a short video if it would help. Let me know.

Just updated the server again and the noise is no longer there so far. Not 100% sure what was causing it. Anyway, it seems to be gone and noises are back to normal.

Pretty sure the rocknose noises is from IQoL, happens on my server too and usually a server restart or changing the character voice solves it.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.