Stuck at the "Attempting to Join Game" Screen on Modded Server

Game mode: [Online Private]
Type of issue: [Other]
Server type: [PvE] PvP |
Region: [ United States ]
Mods?: [ Yes ]
Edition: [ Select one: Steam ]

Bug Description:

Conan Exiles is having issues “Attempting to Join” to a specific server. I have tried other servers and the game works just fine. I have direct contact with the server creator and we have not been able to find a solution. It seems to only be me having these issues as other members of our community can get onto the server with no issues. The only fix to this issue is re-installing and installing all mods each day I’m intended to play (which is way too much.)

Here is a list of things I have tried:

*1) Followed the step-by-step guide on the first website under the topic on google.
2) Nudity settings match the settings of the server.
3) Completely cleaned my computer.
4) Re-Installed Conan and Steam - This allows the game to connect to the server, but for only one day.
5) All Mods were re-moved and re-installed, but the issue persists.
*6) Computer stats are well over the minimum requirements. *
7) When Conan is “Attempting to Join Game” the program says it’s “Not Responding” In Task Manager, but the dots continue to move to show that the game is loading. This will continue for hours. Tried one day and it loaded for 5 hours straight.

Installed Mods:

Over 50 mods, way too many to list.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Load Conan
  2. Select Server In Question (Celestial Refuge RP Server) IP:
  3. The game will restart once the mod mismatch screen completes installing mods/updating
  4. Game will come up as “Attempting to Join Game” and will never Join Game.

Probably too many mods for your pc and/or connection to handle, try loading in single-player with the exact same mod list. Once you can move back out to main menu and try joining the server. If you did this right, you should not see any mod mismatch.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.