Test Live Things are turning invisible

I built an elevator with a foundation and then 3 ceiling tiles to meet the elevator worked fine for a couple of days, then when i was bring a load of wood and stone up two of the ceiling tiles were gone. (NOT VISIBLE) I made a couple and tried to replace them but they would not. Then I took a chance and walked across from the elevator to the foundations.

1 Like

I posted the same thing here

But yours is a better presentation :wink:

1 Like

Thank you for the photo and info! I saw similar reports in the patch thread and I’ve made a note in our bug reports so the devs can see what is going on with that when everyone is back from the holidays. It’s a strange one since you’re right in that building pieces/placeables are THERE but just invisible. :thinking:

1 Like

Yeah I am getting that as well on Testlive_US3_PVE. But it is also moving the foundations/walls to new locations and then making them invisible at their previous spot. Makes me wonder if the performance tuning is causing a database corruption.

Things IN the buildings are accessible. For example, staggering around inside I was able to tag my furnace and pull the bricks, rock, and coal, from it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.