This update broke my game

This update broke the game on my pc, I can no longer get the game to launch from your launcher and when I use the .exe file to launch the game it says I have no connection to servers and therfore cannot even play the game let alone single player. Have not gotten a single response from your communications on how this is going to be fixed. For two days i have not been able to play on the private server I have. Your company disgusts me

Hi there, sorry to hear of trouble getting the game to start. Do you have an 11th generation Intel CPU? If so, this workaround may help you:

My game was working perfectly fine up until the update. I have a core i7

What’s the exact model and make of your CPU?

You can find out under System info, for example my laptop is:

Intel(R) Core™ i7-10750H CPU @ 2.60GHz

The “10750H” indicates it’s 10th-gen CPU.

My CPU is a Intel(R) Core™ I7-7700HQ CPU @ 2.8GHz

Hm, 7th gen. And it suddenly stopped working? Will poke around.

It was working perfectly fine Tuesday night then stopped after the update. I really want to love this game because i met a really good friend playing it and since the quality was so bad on xbox we bought it on pc to play with mods and to run it better so now i have no dlcs but when the game works it is quite fun, just don’t know why this issue happens so much

Could you try this process anyway and let me know how it goes?

Nothing changed at all

Andy,

I too had this exact problem, on a brand new PC I just purchaced a week ago after not being able to play Conan Exiles since Sipta came out back in September due to ya’ll breaking it on AMD processors. However, following your steps above it runs now!!! Thank you very much!

1 Like

Updated my CPU to intel 11th gen over the weekend. Conan worked fine until last patch, then it would not start, throwing an access violation error in windows event viewer. This fixed my issue and the game starts again. Thank you! <3

1 Like

Been 20hrs since the last response do you have an update at all or am i just out of luck?

No new developments at this time, we’ll have to look into it some more.

1 Like

Blockquote No new developments at this time, we’ll have to look into it some more.

You might want to check this as it seems to pertain to the problem (at least on those machines where the workaround I posted helps).

1 Like

Been 13 days now, any new developments on why the play buttons don’t show up on your launcher so i can finally stop having to use the .exe file?