Thralls never appear in crafting queue after toggling on

Please be as descriptive as possible!

Game mode: Singleplayer
Problem: Bug
Region: just north of East Desert River
I’ve built 3 lesser wheels of pain added massive amounts of grull in. Tried a level 1 fighter; thrall level 1 Archer thrall; and the level 1 Carpenter. I’ve added them to a wheel started the wheel crafting process, food would sometimes go down but a thrall will never show up in the crafting queued bar. The burning of food bar moves but nothing ever happens. I’ve pulled thralls out and put them back in move them from one to the other wheel and still get the same result. I’ve left a thrall in for over 7 hours of gameplay and nothing. I thought I was doing something wrong but after hours of research and asking other communities I am doing everything correctly. I suppose the next step is to start over again which sucks. If only there were more save slots. Just takes away from a huge part of the game and is disappointing.


Repro steps:
1.
2.
3.
4.

1 Like

I think certain types of food are bugged (not sure). I only could train Thralls with cooked Feral meat. But don’t get your hopes up because Thralls are very bugged at the moment.

if you can take it out of the wheel, it’s done
trying to remove an unbroken thrall will destroy it.

also if you’re in single player, what do you have “thrall crafting time” set for in the setup menu,
lower numbers are better here, 1.0 is default but 2.0 is twice as long not twice as fast.
zed point something is faster, I recommend 0.1 or 0.2

I’m unable to change the single player server settings. Which seems odd. However it is set at 1.0 . And my thralls do not get destroyed when pulling out. They do nothing. I’ll add a picture if the form allows me to.

Yeah, that didn’t work either I’ve tried multiple meats.

Are you sure it’s not done?
if you can take it out of the wheel, have you tried putting it in the bench?

the fighter and archer put them on you hotbar, and try placing them like you would anything else.

I got frustrated with the game and started a new single player. Which sucks that I just gave up on everything I built because there’s only one save. I’ve done this in the attempt to see if a new game fixes the issue, I will try again as soon as I can build a wheel and let you know. I don’t know what I’m going to do if this problem persist. Probably swear a lot and return what has been a great game so far.

Also, in server settings, select “Make Admin” so you can access admin commands and advanced server settings such as thrall breaking speed.

Looks like a new game fixed the issue thanks!