Wheel of Pain not breaking Thralls

Game mode: Singleplayer
Problem: Bug
Region: US

So I created a basic wheel of pain and it’s worked for breaking 2 thralls so far. (One died however so just one @ base rn) however I got a level one taskmaster for it and put it in the slot and then tried to break a lv 3 fighter and now no matter what I do it won’t work. I’ve tried taking everything out and even building a new one but I can’t seem to figure out what the issue is. The gruel just cooks but the thrall never starts “crafting”.

Lv3 thrall (and a lv4 thrall) takes several hours. You wont see little bar fill for sometime.

There’s no bar there period. It won’t craft at all, and I’m playing single player so my thrall rates are way down anyways.

I assume then the thrall is broken(broken in, not bugged) , if you can move it and it wont appear in list of “cooking” thralls?

It bugs from time to time, (2nd teir one) log out and back in can fix it.
If that doesnt do it. (since singleplayer) I’d say use admin panel and drop new (or just give yourself greater one) I havnt had any issues with that one.

You’re right! It’s actually already finished, I wanted the time a little shorter for breaking and didn’t realize I turned thrall crafting time off completely. Thanks!

Ahhhh, so when you had no task master, you went semi-normal, and with taskmaster it was buffed and done.


Glad its solved. =3

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.