Time out then crash error

Game mode: Online private
Type of issue: Crash
Server type: PvP
Region: Oceania
Mods?: Yes
Edition: Steam

Bug Description:

Time out then crash on startup

Expected Behavior:

The game to work :slight_smile:

Installed Mods:

River Boats of the Exiled Lands
Emberlight 3.2.5
IMMERSE RP : Buildings & Placeables Decor
Immersive Armor (vers. 6.2)
WARRIOR Mutator for Conan Exiles
Fashionist v4.2.3
Desert Town
Aquilonian Females
Enhanced Stone to Brick Ratio (1.0)
Crafty Counters
Barbarian Extended Arsenal
Ancient Civilization (Beta version)
Less Building Placement Restrictions - v7.3.0

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 Start Conan Exiles
  2. Step 2 Got to PvP and select server
  3. Step 3 Timeout and Crash

This has only started happening since the last update. The server I am trying to connect to has never gone above a ping of 60 as I am in Oceania region and it used to take a minute or so to connect. Now I wait over ten minutes and then get timed out and crash. I also have to exit Steam as Conan does not shut down properly

I have tried disabling mods and restarting the server with them disabled but get the same error.

How long does it take for you to log in SinglePlayer with this mod list? How big is your local log file:

If it is massive, then you are probably running a mod that has not been updated yet. If you check your ConanSandbox.log and see you have about millions of LogStreaming Warnings you can try adding the following:

1 Like

Server logs, etc off the charts on Exiled Lands server. Guessing as two of the large mods (same modder) have not been updated yet, that may be an issue then. Thanks @Narelle either way.

1 Like

But what is frustrating is that the Siptah servers with same mods working. Exiled Lands not cooperating. Not even appearing in Server list. Annoying. lol

Thanks for replying Narelle and Grymm :slight_smile:
I do have a large log file, even a Conan Sandbox2 file. I have a different, bigger mod list for single player and it loads fine, though it does take a long time.

I’ll try the edit you posted though and report back.

I am wondering if it may be my old, slow HD that is causing the timeout, as the mod list for the server doesn’t even appear. When I had my SSD, I had no trouble connecting.

Ya, that’s also from the bloated log files caused from out of date mods.

1 Like

Sadly, the edit didn’t work. I deleted both Sandbox files but the Conan sandbox file was back to over 100 MB after trying to restart. I am admin on the server and tried disabling all mods and logging in but I still get the timeout error. Others can connect no trouble so I’m guessing it’s on my end somewhere but I am at a loss as to where unless it is my HD.

I get no error code, just " Fatal error " and the popup to send to Funcom.

Since my original post I have tried verifying files on Steam which didn’t work and also uninstalling and re-installing the game which also made no difference.

People can join my SP game in co-op mode so it’s not my 'net connection I don’t think

I have found a solution that works for me.

I start a SP game so the game loads then exit to main menu and then can log into the online server.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.