Token Failed error when transferring servers

Game mode: *[ Select one: (Online official | Online private | Single-player | Co-op)]*Online Official
Type of issue: *[ Select one: Crash | Bug | Performance | Other ]*Bug
Server type: *[ Select one: PvP | PvE-Conflict | PvE ]*PVE
Region: *[ Please enter your server region ]*AMERICA
Hardware: *[ Please specify what model of PS4 or 5 you’re using ]*PS4 STANDARD

Bug Description: Token failed error on charater transfer.

*A clear and concise description of what the bug is.*I tried to transfer from Exile Lands to Siptah. Both official. Both PVE. I got a toke failed error. Tried and got something about PVP compatibility. Neither server is PVP. The transfer button is now greyed out at the Siptah character creation screen. I tried going back to origal EL server. There is no transfer button at charater creation at all.

Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Upload EL character on PVE official
    2.Attempt transfer to Siptah PVE official
  2. (etc)
1 Like

Hi @Nicodemis

Please make sure you check out our post on how to report character transfer issues: How to report an issue with Character Transfers

Also please make sure you select the correct option (Character Transfer Issues) in the Request Type drop down menu from our ticket form. You can find this option at the bottom of the drop down menu

Hope this helps!

1 Like