Token failed! Server transfer

, ,

Last week I tried importing my character to an eu official server, and received an error message saying: “token failed” and I tried again and the character just disappeared!

This isn’t my biggest frustration though, I’ve reported this 4 times via Zendesk providing them with sufficient details such as my email, PlayStation id, what server I transferred out from and what server I attempted to import to, providing the region and stating official pvp. And 5 days have past now and still no response!! This also happened to 3 guys in my clan, who all submitted a report via Zendesk and they received a response within 48hours and their issue has been resolved! Maybe I’m doing something wrong?


This has also just Happened to me. I tried transferring from an isle of siptah server to and exiled land server. I typed transfer in and uploaded my character then went to the the main menu went to server browser selected the server. Once I entered the server I had the option to import my character so I pressed on it. The loading message came up and the little logo was spinning for about 2 minutes then displayed the message stating that there was “character deserialization”. Not sure what this means but I’ve tried everything from resetting the game to re-entering the server but my character is gone and I’ve lost the option to import it. This issue needs to be resolved as I’ve spent many hours of time on this character learning all the recipes on isle of siptah and was planning to collect the exiled lands recipes also but now my character is completely gone I can’t play the game. I need someone to look into this please and contact me about a resolution. The server uploaded from was 8130 and the destination server was 3979.

1 Like

@Community being as the poster has already made unanswered Zendesk report can you give advice or help and give second poster advice also. My wife tried transfer and lost she has started over but everyone should have to

Greetings Everyone,

Please make sure when submitting a report in Zendesk concerning character transfer issues that you also select the correct option (Character Transfer Issues) in the Request Type field on our ticket form.

You can find this option at the bottom of the drop-down field.

Hope this helps!