Transportory Stone and thralls not working in volcano/ snow biome

Basic Info:

Platform: Xbox Series S
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvP
Map: Exiled Lands
Server Name: 2578

Bug Description:

I am trying to build a base and command thralls near the volcano in E13 and F13. My thralls will not follow me, teleport to me, or follow move commands. When giving command, I get an error message saying the thrall cannot reach the target location. More importantly, I am building a base on the side of the volcano and try to use a transportory stone. The stone is placed on foundations, but I cannot ignite it. When attempting to ignite the stone, I get an error message: “You are too far away.”

Bug Reproduction:

Placed some foundations down on the outside wall of the volcano. Placed a transportory stone on the foundation and tried to ignite. I’ve rebuilt the stone and tried igniting it 3 times. I’ve also tried switching to 1st person and moving all around the stone. The same error persists. Regarding thralls, if I walk around the exterior base of the volcano in F13, the thralls will not follow me or abide by my move commands.

I am using official server 2809 and I am having the same issues.

I have setup several teleportation stones on lower elevation without issues and they work fine but once I get into the mountains I cannot ignite them or control my thralls / pets.

Please let me know when they fix this as I will stop playing until they do.

1 Like