Transportory stone not igniting

Basic Info:

Platform: PlayStation 5
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE-Conflict
Map: Exiled Lands
Server Name: 3041

Bug Description:

Can’t ignite the transportory stone in Highlands. I get the message “you are too far away” though i stand on the stone. Tried standing next to the stone, doesn’t matter.

1 Like

It seems that the stone does not ignite when near Scartalon ridgeline in H9. When i move it south it will ignite but there’s an area from the border to the bottom of the ridge where the ignition won’t happen.

1 Like

I also wrote about this comprehensively with a full video here:

1 Like

Had the [same error] happen to me too. The solution was to move around / within the stone to activate it. Basically, you are “too far away” from the point you need to be to activate the stone.

Same bug happens to me in a few spots I tried. So much for my snow castle… I am on top of the Snowy Mountains near the green wall I might add. Coordinates are upper right portion of C-13. Has nothing to do with your position with this bug I noticed as well. I’ve tried going ghost even and can’t ignite it. That’s just one location I’ve tried there are a couple others too.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.