Treasures sinking through floor

Platform: PlayStation 5
Issue Type: Other
Game Mode: Online Private
Server Type: PvE
Map: Exiled Lands
Server Name: =SERVER NAME=


Bug Description:

Treasures are sinking through floor after logging back in after initial placement


Bug Reproduction:

Place treasures near your coffer then log out and back in again. The treasures, specifically the heroic treasures in my case ie the chest and cats are sinking through my floors to the ground underneath. They are still on the list in the coffer just hiding under the floor.

1 Like

Age of war update come with a lot of bugs , even the treasures I bring to base are disappearing either under foundations or gone under texture , I put a cat and a chest and it’s gone from my treasure room ….

1 Like

I am now placing all treasures in chests and placing the large treasures on the ground within the base - as in removed a small patch of foundations down to ground. Will find out later if that worked.

3 Likes

The same “vanishing” is happening here, kinda. I have a lighthouse structure, and all treasures are leaving the floor they are on and ending up on the bottom floor, sunk into the foundation as though resting on the original ground below. It’s only happening with the large treasures though. Coin pile remains, small treasures stay. Bad enough having to lug these things back to camp but also having to lug them back where you want em if they fall through the floors.

3 Likes

I am also continuing to have items ‘vanish’ for 2 days in a row now. Same error, both large chests and teleporters. Doesn’t matter where the chests are, stacked or not, all contents were lsot when I logged in.

3 Likes

Can confirm. Heroic treasure falls through the furniture, ceiling, foundation on login/server restart/after some time.

Tested with different treasure types, different foundations.

@Funcom please fix

3 Likes

Time wasted today again, getting the treasures, taking them to base, only to disappear out of nowhere.

1 Like

I spent a lot of time getting treasure for my coffer which i had i nice value in there, i then turned off the game for an hour…to come back on ive lost the value but the treasure is still there. Also ive done some challenges and got to level 6 in the battle pass i received the first 3 but cant get 4,5 and 6

On my private server, we lost 2 of the premium treasures that took us an hour to carry back to our base. Is there any way to get these back or was that just waisted time?

Okay, I just logged in. And all the treasures that were located in the treasury wasn’t registered even though they all were located within the range. I had to pick up everything and place them anew to make them registered. What’s going on?

I had put the treasures in the treasury, and it was like so many others. They fell through the foundations. Then I built a new treasury and moved everything and put the heroic treasures on tables. Now they have completely disappeared, even from the list in the coffer. :unamused:

It’s a measure against thieves - they won’t take it from you

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.