Turn off dancer footsteps sounds or make them quieter


#1

Turn off dancer footsteps or make them quieter. My upstairs dancers stomping around are very annoying to listen to or make me think someone is nearby.


#2

Thats intended, either put’em spreaded over or don’t get too many.


#3

Are you saying you DON’T want an army of Riverdancers?


#4

Just turn down a volume a bit please :smiley:
And and and and make 'em “passive” they are eager to jump on enemies even from inside houses.
And they wouldn’t wanna go back to their places.

also if it is a possibility check why they falling “inside tables” ?

and my favourite thing would be an option to assign them for specific dances
my favourite is the snake dance but none of my dancers seems to like that one :frowning:
By options I mean to assign 1 dance only on a loop and the option to grant them free will too (something like they have now) :smiley:


#5

Intended it be annoying? Wow the devs have thought of everything. How insightful of them.


#6

I have only 1 dancer and it always makes me thing like…“who the f**k is sneaking on my roof again…!? Oh… thas is just my 45kg dancer behind 3 doors and 2 levels above me…”


#7

I’ve said it somewhere on here before but i dont know where.
Give them some music to dance to by way of other entertainers playing craftable lutes and drums.

Could give a buff if you have a complete set depending on how long you stay for the entertainment.


#8

I understant that, one dancer really shouldn’t make that much noise, but many in the same place yes.


#9

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.