UE4 Fatal Error - Steam

Hello everyone. I bought Conan Exiles from Steam Yesterday, but when launching the game right after the Nvidia Intro screen the game crashes and gives me an Error message.

The Error im having is the one in the Tittle (UE4 - Fatal Error)

I do not own any mods or DLCS. Id be gratefull if anyone could help me out.

Did you try again? To me, this happens once in a while, especially if it is the first game to launch after starting the computer. My theory is because too many overlays start at once (steam, microsoft) :stuck_out_tongue_winking_eye: The second time usually works. Hope thats it.

1 Like

Thanks for the reply, i did try a couple more times and still the same problem.

Have you tried the most common fixes:

  1. For 11th gen CPUs - :rotating_light: Recent Critical Issues Workarounds - #4 by AndyB
  2. Uninstall and reinstall Microsoft Visual C++ 2015-2019 Redistributable
1 Like

Idk, my brain is an i7-8700K. Also, my workaround is starting a “simpler” steam-game first, afterwards CE starts just fine…

1 Like

Tryed the 1st option and did not work, as for the 2nd option i dont even have it installed apparently (i suck with PC’s)

Will try your workaround to see if it helps

If you don’t then maybe try installing it.

Did the Reinstall and Restart the PC and still nothing sadly. @Community Got anything?

Are you running the game and steam as administrator, someone had an issue which was resolved by running steam as an admin.

Tryed that just now, still nothing.

What are your PC specs?

Intel(R) Core™ i5-9300H CPU @ 2.40GHz

What’s the GPU?

I kinda suck at naming PC pieces and all that but i think what you ask for is this: Intel(R) UHD Graphics 630 / NVIDIA GeForce RTX 2060

Okay, make sure your game is actually using this GPU when launching.

1 Like

Could you explain me how to check if that is happening? Or how to make it happen

Nevermind i think my friend google got my back

Yep its still not working even forcing it to use the Nvidia. Still the same UE4 - Fatal Error

What’s the exact error?