Ugghhh...frustrating disconnects back again

,

Disconnects are back again. Nothing changed on my end. Starting up again a couple of days ago, suddenly keep losing connection after ~30 seconds.

This is similar to the BattleEye disconnects, but without the BattleEye notice. That problem resolved itself eventually with no input on my part after reinstalling the game and doing all the usual stuff to no effect. That is to say, nothing I tried had any effect, but after a week or so of trying to log in and getting kicked every time, it suddenly started behaving normally again.

Until a couple of days ago when the disconnects began again for no apparent reason, and yet again, no attempts to fix the problem have resulted in success. I’m using a pc on official server #1800.

It’s a real pain, and the devs/support department (hah!) are pretty useless when they deign to respond at all.

Anyone know what’s causing this, how to fix it or at least some advice figuring out how to find the disconnect cause?

Check the server if the server restarts as well. Probably a player crashing it.

Yesterday the disconnect problem disappeared as mysteriously as it started. Sheesh.

Not likely as I couldn’t join my clanmate who had no problems while I couldn’t log on.

since your clanmate logs in as usual, maybe it’s an ISP issue?
or specific hardware malfunction, are you on WiFi perhaps?

No, we have hackers who keep ■■■■■■■■ with the server with residual effects, I think. I the problems usually start around raid time and folks are losing stuff without their bases having any damage. last night it started up again and I couldn’t log in again without getting kicked until this morning but server wasacting strange, I could walik into foundations about halfway, when I tried to dismantle some it behaved as if the foundation was a thrall.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.