Unable to claim Heroic Treasure, item tag changes to "Take" upon drop

Im not sure if this is a bug or intentional, I was exploring New Asgarth on my private server and I came across one of the chests. I did have admin mode enabled as it is my server, so Im wondering if that might be the issue.

Anyway, i see the chest listed as Bountiful Treasure Chest, so I pick it up and begin the long trek back to the base, and on my way out of the New Asgarth basin , i see 3 wolves ahead of me. I drop the chest and go kill the wolves, but when I returned to the chest, its tag has changed from the previous tag to simply “Take.” I note the change and travel back to my base, having to drop it a couple more times in order to defend myself. When I return to my base and approach the coffer, i get none of the treasure placement options, as though I’m not still carrying the chest in my hands. The coffer opens like I’m simply making a deposit or withdrawal instead of giving me an option to place the treasure.

Is this because i carried it as an admin at first?. Or is there another issue?

1 Like

While carrying the chest, you have to click the left mouse (not sure the equivalent on PS, the attack button I guess), to get the option to place it down as a “claimed” treasure.


So it’s not the interact button (square on PS) then? But the attack button. Let me try that!

That worked!! Thank you! Still confused as to why the tag on the item changed though… :thinking:

1 Like

I suspect when it has the “Take” tag it means it’s on a timer, and if not picked up within some amount of time, it’ll respawn in it’s home location. If you’d already placed it, it’d go back there. Otherwise, it’d go back to the NPC camp.
That’s just a guess, though.

1 Like

Thanks to both of you. Have not started collecting yet. For the info. On private servers do you have a problem with decay refreshing at server restart

You both made replies while I was typing

Speedy typers, we are. Also, your post seems a bit disjointed. Can you clean it up a bit so it is easier to understand?

1 Like

You can go back and read

As I am on my own server, I haven’t had that issue as of yet.

1 Like

Our Siptah server shows 0 days had it over a year. Realized building decay resets every day. Funcom is looking into it just trying to connect with other private server owners to see if they have the same issue. Looking at the load screen lots of 0 days server’s out there . Will stay out of conversation now

I have building & thrall decay both disabled on my server. I haven’t had any issues with thralls disappearing, as I’ve seen in other posts. But I did have my Nemedian base destroy all my benches.

[edit] And I restart the server every day.

Thank you we had decay turned on. Never has worked I appreciate your input

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.