Loot all/give all/take all acts weird if there are different items

Just try it. It gives/takes only a few items instead of all. Or nothing happens (loot all).

I even managed to dupe some items in Singleplayer.


For what it’s worth, I’ve not been able to duplicate this bug - loot all and give all seem to be working OK for me (testlive singleplayer, Exiled Lands). I’ve tried ‘f’ (to loot all without opening box), ‘space’ (to loot all with box open) and clicking button to loot all - all seem to be working for me (tried fish traps, blacksmiths bench, chests in a couple of Blank Hand Camps, gold/silver chests in Executioners entrance, and chests in the unnamed city).

Also tried ‘give all’ using space bar and with button - also seemed to work fine.

Are you on testlive Siptah? That’s the only thing I can come up with - maybe somehow something has gone different between the two settings?

I may have spoken too soon - just managed to reproduce some version of this bug under specific circumstances (looting a noob river t4 thrall - armor remains behind) - see:

Hey there,

Thanks for the heads-up. We’ve sent note to our team so they can look into it.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.