Unable to connect to server since last update

Game mode: Have tried both Online official & Online private
**Type of issue:**Unable to connect to server
Server type: PvP
Region: NA

[Describe the bug here]

I’m unable to join via server browser, by joining by right clicking on a friend and clicking on “join game”, I’ve tried direct connect through IP. I’ve even tried multiple random servers. It doesn’t matter which server . It takes about 4 minutes and then I get a popup that says “Attempting to join game” for a really, really long time then it just says "Pending Connection Failure: Could not connect to server. Your connection to the host has been lost ".

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

I’ve verified the game files via Steam, I’ve started a single player game with no issues, I am unable to join any server with other people on it.

This is only since the latest patch.

Hey @Tmanpdx

Welcome to our community and apologies for the frustration.
Could you try verifying your game files (on Steam, right click on the game in your library, Properties, Local files) to see if there is any possible corruption? Also, in case you installed mods, could you try unsubscribing from them and deleting the workshop folder?
And just in case anything above fails, could you try to reinstall the game and see if that helped?
Thanks in advance.

As I stated in my original, I’ve already verified my files. I run no mods and I’m on a 5mb connection. It would take me 2-3 days to download the game again and looking at other people, this doesn’t appear to have helped them, so I don’t want to completely take over my house’s internet for that length of time.

I would be more than willing to provide any other data (log files, etc) that may help if they exist.

I’m having the same issue. If you try using the steam overlay (shift-tab) and right click a friend that’s playing and select join game, it’ll tell you that the server is not responding…at least if it’s the same issue I’m having. for a more detailed wright-up, check here Official servers not populating since security update

I thought I would update you on some additional debugging I have done:

  1. I downloaded conan onto a laptop I have (thinkpad p51) and it can’t connect as well
  2. I re-routed my internet connection to bypass my router so I was getting my internet straight w/out going through my router
  3. I opened ports specified on this page (portforward dot com/conan-exiles/)

No progress whatsoever. All yield the same exact problem of timing out.

This is crazy. Why isn’t this working?

The latest quick fix did not help.

I guess funcom has zero customer support. On their website, they say to come here. I guess it’s an empty promise.

I really hate not being able to play with my friends. I have tried everything I know to debug this and outside of one community person who never even followed up, Customer support is non-existent.

I’m not going to let this die. It really sucks to not be able to play with my friends. Further attempts at trying to other things:

  1. Uninstalled / Installed Battle eye. no Change.
  2. I started a single player / coop and my friend was able to join my game with no issue

Ignasis what are next steps. I have to feel there is some way of escalating this to funcom to look at logs / something else.

Hey @Tmanpdx, apologies for the delay in our response!

Seeing as you have the game installed to a laptop now, are you able to try connecting to the official servers using a connection other than the 5mb one you had mentioned?

Also, have you tried the connection troubleshooting suggestions in the following post:

I haven’t been able to take my laptop anywhere to test out the connection, it is on my list of things to try.

I have already went through the checklist on the technical issues & tried everything. The clean install was done on my laptop.

My PC meats minimum spec easily (Core I7, 32mb RAM, EVGA 1060).

So my laptop died and won’t be able to test that for a long time.

But I was able to join someone else’s COOP game easily. Why can I join a coop game but not a server?

Try contacting your ISP to see if they are blocking anything. If you have a 5mb connection, it tells me you are on a very rural internet and most likely through a small, local ISP service. They frequently do things a little differently and you may need them to open access for you in some way.

I had a similar situation with my lake house ISP. Had to get them to assign me my own static IP, before I could do many things I’d normally be able to do on a bigger ISP like Comcast.

Also, if your ISP is a satellite service, your ping times might be really high and I think there is a limit for ping that prevents people from connecting to servers, but not positive there. Maybe someone else can verify?

I contacted my ISP first thing a month ago to see if they were blocking any ports and they assure me they are not but I was going to verify with my laptop, but then that died and it’s now in the repair shop.

It’s not satellite service, my internet is over Wifi. I have good pings and play many other MP games with no issue (PUBG, 7DTD, Apex, WoT, Overwatch, Diablo 3, World War Z)

One thing I do to test my ISP is swap to my cell phone. Create a hotspot and connect to it. Pings go up a bit, but still very playable. MMOs usually use very little data, unless downloading a patch, so you won’t need to worry about using up your data to do a test.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.