Unable to download Conan through Xbox game pass

For a while now I’ve had trouble with Conan exiles, at first it was fine, had it downloaded and was working great. Then all of a sudden, I would get an error code (0xd05e0108) and the game was unplayable. On the Funcom forums they said to uninstall then reinstall as it was an issue with an update. But ever since I uninstalled, I have been unable to download the game. Each time being met with two error codes (0xd05e0108) and (0x803fb107).
(Tried to upload images but my account is too young)

I asked this topic in the Microsoft forums and was told to troubleshoot the problem. The error codes did not match any they had on their site. I tried to use Powershell (admin) to uninstall the Xbox app but I couldn’t as I don’t have the permission. I relayed to the agent that I wasn’t having issues downloading any other game through the app. They replied “If you are facing this issue only with Conan Exiles game, then we’d recommend getting in touch with the game developer”.

This has been a back and forth coming to a week, I just wanna play the game man lol

For what it’s worth, I had problems similar to that about a year ago with a different game. I was unable to download Sea of Thieves, other games were able to download fine. In the end I did a fresh Windows 10 install and that fixed everything. Not what you want to hear probably, but it’s an option!

ahh well that sucks fat dick… cheers man, I’m gonna have to ponder on that one

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.