Unable to launch singleplayer games

Game mode: [Single-player]
Type of issue: [Misc]
Server type: [PvE]
Region: [North America]

I am unable to launch a new or old singleplayer game. When I try to launch one, I’m stuck at the initial loading screen indefinitely. I have tried to clear my saved games cache, and I have done a fresh install after deleting all mods, yet the problem persists.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Click play single player game
  2. Select new game and override old save
  3. Select difficulty
  4. Stare at proceeding load screen until dead

Hey @schopend

Welcome to our community.
Does your \Saved folder have write/read permissions? It seems something fails when generating or reading from a database.

I checked in the properties for the folder and it was set as read-only I think. I just took it off and will try again right now.

So it doesn’t seem to retain what changes i make to the read-only permissions. Every time I check the properties of the folder, it has reset, whether I enable or disable read-only.

Does this permissions issue happen with every game or just Conan Exiles? Is your computer account set with admin rights?

1 Like

This does happen with other files, but my account does have admin rights, so I’m not sure why that is

1 Like

Hey @schopend

Could you try running through the workarounds listed on this page to see if they fix your issue?

So I’m not able to fully follow the instructions as I have windows 8.1. I tried looking up workarounds for 8.1, but for some reason can’t follow those either as when I try to adjust the advanced security setting on any of the files on that drive, the “Advanced Security” button is greyed out and deactivated I guess?

Could any of these issues be related to the fact that I have the game installed on an external hard drive? It wasn’t an issue on my old one, but I replaced that and have only had these problems on this new one.

1 Like

We’d strongly recommend installing the game on an internal drive (SSD speeds or higher, if possible), as a general rule of thumb.

I don’t know if there’s a difference between using a secondary drive and an explicitly external one, but after installing on my hardwired ssd drive, the problem went away.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.