Unable to login. Game in offline mode

Game mode: [Online]
Type of issue: [Connectivity]
Region: [ US ]
Mods?: [ No ]
Edition: [ Steam ]


Bug Description:

Game keeps telling me I can’t login and the game is limited to singleplayer/coop. Didn’t start til tonight after 7 PM. Been playing fine all week. Did not turn my PC off, did not change anything and no other service on my network is experiencing issues. I’ve tried removing/readding firewall instances, opening ports, restarting my PC and steam, uninstalling/reinstalling/disabling battleye, clearing steam cache. Nothing has helped.


9 Likes

I am having the same issue

1 Like

same deal for me, im a server owner, and i cant log in to my own server. super awesome =/

anyone have a fix for this? or know anything about it?

ive tried rebooting, and verifying

1 Like

been going for an hour now… :frowning:

2 Likes

Well, knowing you guys are experiencing it makes me feel better. Guess I’ll go do something else for a while. Hopefully this is fixed soon.

1 Like

thanks - wasnt aware

1 Like

I’m having the same problem. I’m located in the US

1 Like

Same here. I was playing; then I logged off because my thrall was not gaining any XP while following me. When I tried to log back on, I got the online play is restricted message.

on the bright side we can stop freaking out. this sounds new , and im sure they are on it.

Same issue. Tells me Online is restricted I can only play in single mode (Canada)

Also unable to login

1 Like

Same here in Japan, unable to login to servers.

Can confirm:

Unable to login, please restart or try again later. Continuing in Offline Mode in which only Single-player mode is available.

image

1 Like

Same here, logged out of a server for a little bit then kept getting the same error when I returned.

Same issue. Region: EU.

will wait. region: RU

Dont’t panic everyone :wink:
Isnt the dlc about to launch in October?
When I tried restarting the game the first time it told me I don’t have the right expansion to play it.
Maybe funcom is preparing a patch

2 Likes

Nobody is panicking. We’re discussing a problem until it’s resolved.

Link please? for news about dlc or patch

Mine is telling me “Steam services are unresponsive” yet all my players are logged in.