Unable to progress the game

Hey, I returned to the game after a long time and finished the city of the sun god story. But in one of the quest instances I got stuck and couldn’t get out so I manually teleported. This must’ve messed up my quest progression, as after finishing that one, my quest log is completely empty, I’m not getting phone calls. I already inspected my UI, tried to walk around the game, asked in game chat, talked to my faction quest giver, relogged, submitted a petition (several days ago) and nothing is happening. My “story quest” is empty. Can anyone please help me out?

Which mission was it? Because if you left the Dreaming Prison before completing it, you can go back inside through a portal in Agartha, to the right of the Stationmaster, if memory serves. If it was something else, I’ve got no idea.

Hey there,can you tell us the name of the quest where you got stuck and the last quest you got?
Have you tryed to play on an other computer?sometimes the files of the game get bugged and before deleting some of theses files in order to let the game re-making them by it’s self it is good to know that the bugg does not exist on an other computer.If it work on an other computer i’ll be abble to tell you wich files to delete.
I would also recommand using the official discord instead of petition,since petitions can take months…

Honestly, deleting files is almost never the solution to issues, especially things like having the story mission vanish entirely.
Also, the discord is not a better place to get an answer. If a GM help is really what’s needed, a petition is the only way to get it.

That’s because you’re not doing it in a cornfield at midnight as the ritual requires :v:

As far as real solutions, not having any story mission at all definitely sounds like a server side issue - if there’s no portal by the stationmaster in Agartha, which I believe should appear in this shell here:

then you’ll likely have to wait until @Tamtor and the crew get hold of your petition.

You guys are joking about deleting files,but,it helped me with lot’s of issues with the game,and helped this guy Unable to login, incorrect login information 2 days ago and some other poeple.The thing is to know wich file to delete and if it is needed,that’s why i asked some questions.

You are also telling that discord is not a better place to get some help,i’d say,petition takes weeks if you are patron and lucky,otherwise it’s months(my last petition took 7 months,and i was patron)
Discord has more players base to help and sometimes GM are helping ppl that are really stuck and can’t go ahead in the game

We’re joking about it because it’s a terrible suggestion mate. You’re applying magical thinking to a technical issue.

Anyway, the forums also have GMs - I tagged one in my last post :v:

Then,everyone that got their issues solved by deleting some files are magicals :roll_eyes: and they are more than you tought,Did you know that everytime you press some random things while the game is loading(at the caracter selection) you are creating a file like if you create a caracter,“magical”,this happened to me when i was talking to my cabal on discord in push to talk while loading,and it was about time before the game start to get some random buggs like quests not showing,impossible de logg in,stuff like that.
Since i had to wait 7 months for my petition,i started to watch by my self,and found in some games files,a big amount of files with names like"cccccccccc" “ccccccccccccccccccccccc” ,the bind of my push to talk,“magical”,i deleted the whole file,and was abble to loggin ,quests were showing,but this is also"magical",i’ve linked in my previous post a link where you can see by your self that it work.
I’m not telling that this will help our guy,not telling that it will help everyone,but i’m telling that it work often enought to give it a shot without thinking “magical”

You’re looking at “deleting the games configuration files fixed my login issues” and deciding that it was the act of deleting the files that was important, not which files or why they were deleted. “Oh, you teleported out of a mission and now can’t progress the story anymore? Have you tried deleting some files? That will work if we can just figure out which files to delete” it’s digital homeopathy :v:

This doesn’t sound true at all but it’s easy enough to test - where does it create these files?

I don’t know if it’s because of my poor english,or your IQ(or both :roll_eyes: )but i’ll stop argue with you since it wont lead anywhere and it wont help her ,first you mock me when i’m just trying to help someone,then you say i’m a liar

Well then,let’s wait for a GM to help her as u recommended,but in that case,i hope you tagged the GM “in a cornfield at midnight” :wink:

If you’re not lying then it’s easy enough to prove me wrong, just tell me where it puts these files and I’ll go press buttons on character select :v:

I think it was that one but I totally don’t see the portal next to the stationmaster… there’s one behind him but I cannot enter it :confused: I also tried to remove entire game and reinstall as per the suggestion, but it didn’t help. I will try discord, thank you guys for your replies

For what it’s worth, the portal is the one you can see in Pilch’s screeny. But if you can’t see it, it means either that’s not where you dropped or that there’s something else going on.

I always feel so bad for people having problems with the game (especially things like like story mission or logging in) because of how long it always takes when I need help myself.

If the dreaming prison is the last instance you went in,then,it was just after defeating Akhenaton,did you try to go back the Akhenaton’s place?If u can’t,try to go back at every stages of the story quest before the dreaming prison Aka: https://www.ign.com/wikis/the-secret-world/Black_Sun,_Red_Sand

Also,even if you reinstall the game,some files still remain because they are not with the others files of the game,go to users>user>app data>local>funcom>delete the whole funcom thing don’t worry as i said,the game will remake them by it’s sell when you will loggin)

Okay this is resolved thanks to advice from Discord, resolution was to enter the Pyramid, it triggers a custene and you instantly get a story quest, cheers!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.